Author Topic: 500 errors on image attach  (Read 75081 times)

0 Members and 1 Guest are viewing this topic.

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
500 errors on image attach
« on: Wed, 01 August 2012, 19:02:29 »
Not able to upload/attach images to the img thread, getting 500 errors.
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline alaricljs

  • I be WOT'ing all day...
  • ** Moderator Emeritus
  • Posts: 3715
  • Location: NE US
Re: 500 errors on image attach
« Reply #1 on: Wed, 01 August 2012, 19:15:24 »
just worked for me... will look into it tho.
Filco w/ Imsto thick PBT
Ducky 1087XM PCB+Plate, w/ Matias "Quiet Click" spring-swapped w/ XM Greens

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #2 on: Wed, 01 August 2012, 19:20:17 »
just tried, including the resized-inline mode and still got an error.
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #3 on: Wed, 01 August 2012, 20:09:43 »
1080-0

edit: seems to be working
« Last Edit: Wed, 01 August 2012, 20:30:12 by rknize »
Russ

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #4 on: Wed, 01 August 2012, 21:12:54 »
Weird... i got this when I tried to attach and preview:

Code: [Select]
[attachment:1: C:\fakepath\v1sDv.png as expandable thumbnail]
so I don't know if that has to do with it, or why it's happening to only me, and only today (i had no problem getting that ccng thumbnail up on this very same computer using the same browser yesterday...). good thing the images aren't the most important part right now.
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline alaricljs

  • I be WOT'ing all day...
  • ** Moderator Emeritus
  • Posts: 3715
  • Location: NE US
Re: 500 errors on image attach
« Reply #5 on: Wed, 01 August 2012, 21:26:28 »
preview doesn't show attachments, it just fakes it.  Reason being it doesn't upload the file until you post your pic.  That way if you change your mind we don't have a stack of stale pics lying around.
Filco w/ Imsto thick PBT
Ducky 1087XM PCB+Plate, w/ Matias "Quiet Click" spring-swapped w/ XM Greens

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #6 on: Wed, 01 August 2012, 21:28:47 »
makes sense. something is failing on the upload, probably on my end. I'll keep looking into it.
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline mkawa

  •  No Marketplace Access
  • Posts: 6562
  • (ツ)@@@. crankypants
Re: 500 errors on image attach
« Reply #7 on: Wed, 01 August 2012, 21:53:38 »
sorry sth, got your mail. going to test those images now

to all the brilliant friends who have left us, and all the students who climb on their shoulders.

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #8 on: Wed, 01 August 2012, 21:54:22 »
hah, no prob.
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline mkawa

  •  No Marketplace Access
  • Posts: 6562
  • (ツ)@@@. crankypants
Re: 500 errors on image attach
« Reply #9 on: Wed, 01 August 2012, 22:00:30 »
ok, congrats, you've found two files that break the uploader :(

to all the brilliant friends who have left us, and all the students who climb on their shoulders.

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #10 on: Wed, 01 August 2012, 22:01:31 »
Weird! Ima try renaming.

Whoa, weird! I got an error that time but it looks like it worked after attaching to an existing post...
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #11 on: Wed, 01 August 2012, 22:07:41 »
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #12 on: Wed, 01 August 2012, 22:08:49 »
1096-0
Russ

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #13 on: Wed, 01 August 2012, 22:09:33 »
mkawa is randomly pushing buttons.
Russ

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #14 on: Wed, 01 August 2012, 22:13:48 »
OK, looks like we're missing imagemagick
Russ

Offline sth

  • 2 girls 1 cuprubber
  • Thread Starter
  • Posts: 3400
  • ftdoc.nl
    • forthedeclineofcivilisation
Re: 500 errors on image attach
« Reply #15 on: Wed, 01 August 2012, 22:19:54 »
OK, looks like we're missing imagemagick


Ah, that's why my avatar got turned into one frame when it was autoresized :D
11:48 -!- SmallFry [~SmallFry@unaffiliated/smallfry] has quit [Ping timeout: 245 seconds] ... rest in peace

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #16 on: Wed, 01 August 2012, 22:27:46 »
Prolly...should be there now.
Russ

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #17 on: Wed, 01 August 2012, 22:29:46 »
1098-0
Russ

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #18 on: Wed, 01 August 2012, 22:30:21 »
There we go...and the inline attachments actually work correctly now.
Russ

Offline rknize

  • * Administrator
  • Posts: 1717
  • Location: Chicago
    • metaruss
Re: 500 errors on image attach
« Reply #19 on: Wed, 01 August 2012, 22:32:19 »
Russ

fartq

  •  Guest
Re: 500 errors on image attach
« Reply #20 on: Wed, 01 August 2012, 22:33:26 »
yah that's just straight up broken

Offline mkawa

  •  No Marketplace Access
  • Posts: 6562
  • (ツ)@@@. crankypants
Re: 500 errors on image attach
« Reply #21 on: Wed, 01 August 2012, 23:14:03 »
1100-01100-1* nJ0oG.png (311.02 kB. 4968x1744 - viewed 535 times.)* nJ0oG.png

to all the brilliant friends who have left us, and all the students who climb on their shoulders.

Offline mkawa

  •  No Marketplace Access
  • Posts: 6562
  • (ツ)@@@. crankypants

to all the brilliant friends who have left us, and all the students who climb on their shoulders.