Author Topic: New users not receiving activation e-mails  (Read 3890 times)

0 Members and 1 Guest are viewing this topic.

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
New users not receiving activation e-mails
« on: Wed, 14 June 2017, 16:44:15 »
I've had 3-4 people on IRC complain that they are not receiving the forum activation e-mails, so cannot create an account on the forum.

Offline dfj

  • Posts: 166
  • Location: Canada
  • Visit our irc: #geekhack on Freenode!
Re: New users not receiving activation e-mails
« Reply #1 on: Fri, 16 June 2017, 11:26:34 »
Sadly, it is continuing.

IBM F: 122s ~ 15, XT ~ 2, oddball terminal ~ 8. 'M's: 1386887, 139: 4540, 0238, 1401, 5660, 0876, 4100.
Other kbs: G80 120 (ghetto green), Unicomp 122, BW (blues), RF (Topre 55), Matias TP, ...
 Author of the ill-starred and poorly supported dfj-verter and flaky 122 F IBM replacement controllers.

Online iamtootallforthis

  • Something a lot Funnier
  • * Elevated Elder
  • Posts: 3752
  • Location: West Palm Beach, FL
  • I like green stuffs.
    • WTB/WTTF Thread
Re: New users not receiving activation e-mails
« Reply #2 on: Fri, 16 June 2017, 11:32:46 »
I've had 3-4 people on IRC complain that they are not receiving the forum activation e-mails, so cannot create an account on the forum.

That is really bad.

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
Re: New users not receiving activation e-mails
« Reply #3 on: Fri, 16 June 2017, 11:36:54 »
Just had another 2 users complain on IRC.

Offline polentA

  • Formerly withoutrulers
  • Posts: 152
  • Location: CA
  • GMK plz
Re: New users not receiving activation e-mails
« Reply #4 on: Fri, 16 June 2017, 11:41:00 »
Hmm, wasn't there also an issue of email notifications not going out for watched threads?

Online iamtootallforthis

  • Something a lot Funnier
  • * Elevated Elder
  • Posts: 3752
  • Location: West Palm Beach, FL
  • I like green stuffs.
    • WTB/WTTF Thread
Re: New users not receiving activation e-mails
« Reply #5 on: Fri, 16 June 2017, 11:41:46 »
Hmm, wasn't there also an issue of email notifications not going out for watched threads?

Yeah.

Offline riotonthebay

  • Cherry Peasant
  • * Destiny Supporter
  • Posts: 1994
  • Location: Raleigh
  • Cherry Pheasant
Re: New users not receiving activation e-mails
« Reply #6 on: Fri, 16 June 2017, 11:43:07 »
Hmm, wasn't there also an issue of email notifications not going out for watched threads?

Yeah.

Also no emails notifications for private messages. I think it's safe to say that whatever service was being used to deliver geekhack emails is currently down.

Online romevi

  • ur mam
  • * Exalted Elder
  • Posts: 7409
  • Location: The Windy City
Re: New users not receiving activation e-mails
« Reply #7 on: Fri, 16 June 2017, 11:43:20 »
Is gh ogre?

Offline byker

  • Literally Canada
  • * Global Moderator
  • Posts: 3109
  • Location: West Coast - Canada
Re: New users not receiving activation e-mails
« Reply #8 on: Fri, 16 June 2017, 11:46:36 »
Unfortunately there is not much more I can do than ping the admins in our modchat, but thanks for bringing this to our attention joey.

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
Re: New users not receiving activation e-mails
« Reply #9 on: Sun, 18 June 2017, 09:59:38 »
Sounds like these may be working again.

Offline byker

  • Literally Canada
  • * Global Moderator
  • Posts: 3109
  • Location: West Coast - Canada
Re: New users not receiving activation e-mails
« Reply #10 on: Sun, 18 June 2017, 13:07:18 »
Yes, they should be!  :thumb:

Offline iMav

  • babysitter
  • Location: Columbus, WI
  • "En casa del herrero, cuchillo de palo"
Re: New users not receiving activation e-mails
« Reply #11 on: Sun, 18 June 2017, 13:08:12 »
Yep...mail flow is all happy again!

Offline malattia

  • Posts: 2
  • Location: Menlo Park, CA
Re: New users not receiving activation e-mails
« Reply #12 on: Sun, 18 June 2017, 21:44:32 »
hurray! thanks, I finally managed to activate my account!

Thanks!

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
Re: New users not receiving activation e-mails
« Reply #13 on: Thu, 22 June 2017, 04:47:50 »
Yep...mail flow is all happy again!
I received a PM 27 minutes ago, but did not get the usual GH e-mail about it. It may not be working again.

Online Puddsy

  • Foreman of the salt mine
  • * Exalted Elder
  • Posts: 5934
  • Location: Amherst, MA or New York, NY
  • 大江 健三郎
Re: New users not receiving activation e-mails
« Reply #14 on: Thu, 22 June 2017, 16:26:09 »
Yep...mail flow is all happy again!
I received a PM 27 minutes ago, but did not get the usual GH e-mail about it. It may not be working again.

Those emails have always taken a while.
QFR (62g blacks) | MJ2 TKL | Realforce 87U | G81-3000 "Schumiboard" | Varmilo Bulgogiboard (Keycon 104) | KBD75 (MX silent blacks) | MIRA (soon!)

ahh, thanks puddsy. can always count on your snarky informitism

Add me on Steam | Add me on Battle.net: Puddsy#1914 | /u/Puddsy

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
Re: New users not receiving activation e-mails
« Reply #15 on: Thu, 22 June 2017, 16:28:18 »
Yep...mail flow is all happy again!
I received a PM 27 minutes ago, but did not get the usual GH e-mail about it. It may not be working again.

Those emails have always taken a while.
Nah, I never got it.

Online Puddsy

  • Foreman of the salt mine
  • * Exalted Elder
  • Posts: 5934
  • Location: Amherst, MA or New York, NY
  • 大江 健三郎
Re: New users not receiving activation e-mails
« Reply #16 on: Thu, 22 June 2017, 16:57:29 »
Yep...mail flow is all happy again!
I received a PM 27 minutes ago, but did not get the usual GH e-mail about it. It may not be working again.

Those emails have always taken a while.


Nah, I never got it.

I'm talking 12-16 hours a while
QFR (62g blacks) | MJ2 TKL | Realforce 87U | G81-3000 "Schumiboard" | Varmilo Bulgogiboard (Keycon 104) | KBD75 (MX silent blacks) | MIRA (soon!)

ahh, thanks puddsy. can always count on your snarky informitism

Add me on Steam | Add me on Battle.net: Puddsy#1914 | /u/Puddsy

Offline joey

  • Thread Starter
  • Posts: 1869
  • Location: UK
Re: New users not receiving activation e-mails
« Reply #17 on: Thu, 22 June 2017, 17:00:13 »
Yep...mail flow is all happy again!
I received a PM 27 minutes ago, but did not get the usual GH e-mail about it. It may not be working again.

Those emails have always taken a while.


Nah, I never got it.

I'm talking 12-16 hours a while
They've been pretty quick the past year or so.. but sure, I can wait a bit longer.

Offline hasu

  • Posts: 2496
  • Location: Tokyo, Japan
  • @tmk
    • tmk keyboard firmware project
Re: New users not receiving activation e-mails
« Reply #18 on: Thu, 22 June 2017, 17:23:03 »
I have received thread notification mails instantly without big delay after iMav's the post. Also I got a PM notification email immedaitely yesterday. Notification system appears to work normal happily :thumb:

joey, checked junk mail folder? My gmail started to handle emails from geekhack as junk mail for some reason after this breakdown.
TMK products:HHKB Alt  ⌨ConvertersAlps64FC660C AltFC980C Alt

Online Puddsy

  • Foreman of the salt mine
  • * Exalted Elder
  • Posts: 5934
  • Location: Amherst, MA or New York, NY
  • 大江 健三郎
Re: New users not receiving activation e-mails
« Reply #19 on: Wed, 05 July 2017, 19:48:57 »
I think this issue has resurfaced.
QFR (62g blacks) | MJ2 TKL | Realforce 87U | G81-3000 "Schumiboard" | Varmilo Bulgogiboard (Keycon 104) | KBD75 (MX silent blacks) | MIRA (soon!)

ahh, thanks puddsy. can always count on your snarky informitism

Add me on Steam | Add me on Battle.net: Puddsy#1914 | /u/Puddsy

Offline iMav

  • babysitter
  • Location: Columbus, WI
  • "En casa del herrero, cuchillo de palo"
Re: New users not receiving activation e-mails
« Reply #20 on: Mon, 10 July 2017, 06:00:03 »
Email should be fine. 

Can someone here verify whether or not they are receiving emails?  (generate a password reset or something...and if you do NOT receive the email, PM me your email address so I can check the logs.)

Offline xondat

  • i'm not a star
  • * Maker
  • Posts: 3208
  • Location: United Kingdom
Re: New users not receiving activation e-mails
« Reply #21 on: Mon, 10 July 2017, 06:02:01 »
I just tried it and didn't get anything - PM'd.

Offline mbsurfer

  • Posts: 20
  • Location: South Carolina, USA
Re: New users not receiving activation e-mails
« Reply #22 on: Mon, 10 July 2017, 15:13:45 »
PM notifications are also not being sent.

EDIT: Working now (July 13)
« Last Edit: Thu, 13 July 2017, 07:35:38 by mbsurfer »