Author Topic: [eBay] Clack Factory Revenge Red Keycap (Topre)  (Read 4352 times)

0 Members and 1 Guest are viewing this topic.

Offline gsruff

  • Thread Starter
  • Posts: 4
« Last Edit: Thu, 16 November 2017, 14:47:08 by gsruff »

Offline Calza

  • Posts: 25
  • Location: UK
Re: [US] eBay Auction for Clack Factory Salute Keycap (Topre)
« Reply #1 on: Thu, 31 August 2017, 04:47:35 »
Will you ship international? (UK)

Offline gsruff

  • Thread Starter
  • Posts: 4
Re: [eBay] Clack Factory Revenge Red Keycap (Topre)
« Reply #2 on: Thu, 16 November 2017, 14:46:35 »
Bump! Selling my Clack Factory Revenge Red skull cap.

https://www.ebay.com/itm/182905433547

Online Signature

  • master of puppers
  • Posts: 1003
  • Location: Sweden
  • Retired doggo, RIP Loki <3
Re: [eBay] Clack Factory Revenge Red Keycap (Topre)
« Reply #3 on: Thu, 16 November 2017, 15:16:36 »
@Hoffmanmyster you sure the changes went right? Also Ithe report button seems to be disabled-

Online Signature

  • master of puppers
  • Posts: 1003
  • Location: Sweden
  • Retired doggo, RIP Loki <3
Re: [eBay] Clack Factory Revenge Red Keycap (Topre)
« Reply #4 on: Thu, 16 November 2017, 15:17:32 »
@Hoffmanmyster you sure the changes went right? Also Ithe report button seems to be disabled-
Nvm I see, he just updated his old thread, also cant modify my replies hmmm

Offline DudeSnail

  • dead inside
  • Posts: 739
  • Location: Charleston, SC
  • Haha just kidding
Re: [eBay] Clack Factory Revenge Red Keycap (Topre)
« Reply #5 on: Thu, 16 November 2017, 15:24:53 »
That price  :))

Offline HoffmanMyster

  • HOFF, MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10340
  • Location: WI
Re: [eBay] Clack Factory Revenge Red Keycap (Topre)
« Reply #6 on: Fri, 17 November 2017, 19:49:53 »
@Hoffmanmyster you sure the changes went right? Also Ithe report button seems to be disabled-
Nvm I see, he just updated his old thread, also cant modify my replies hmmm

Yep, updated old thread.  :-/  And I'm seeing the report button still present, and able to modify my posts (with my regular user test account).  Still seeing issues on your end?