geekhack

Site Announcements and Feedback => Announcements/Feedback/Suggestions => Topic started by: joey on Wed, 14 November 2018, 13:05:03

Title: Activation e-mails not working
Post by: joey on Wed, 14 November 2018, 13:05:03
There has been two new users in the past week that have not received the activation e-mail, so have not been able to register a new account.

Admins, know what is up?
Title: Re: Activation e-mails not working
Post by: Photoelectric on Wed, 14 November 2018, 13:28:43
I've looked into the registration and activation log.  There have been a lot of successful registration and activations in the past week.  I see only 4 unactivated accounts in the past week, none with banned IPs or anything like that.  If they haven't received activation e-mails, I suggest they check their spam folders or try resending activation e-mails.  If you know which accounts those are, you can PM me, and I can look at them individually.
Title: Re: Activation e-mails not working
Post by: joey on Wed, 14 November 2018, 13:29:39
I've looked into the registration and activation log.  There have been a lot of successful registration and activations in the past week.  I see only 4 unactivated accounts in the past week, none with banned IPs or anything like that.  If they haven't received activation e-mails, I suggest they check their spam folders or try resending activation e-mails.  If you know which accounts those are, you can PM me, and I can look at them individually.

Thanks, I will ask them to double check their spam folders.

edit: Sorry if my first post came across as annoyed.
Title: Re: Activation e-mails not working
Post by: Photoelectric on Wed, 14 November 2018, 13:37:15
P.S.: 2 of those 4 used gmail to register.  The gmail spam folder is kind of hidden in the expandable folder list.  I don't know if that's the culprit at all, just pointing it out in case it helps.
Title: Re: Activation e-mails not working
Post by: joey on Sun, 02 December 2018, 13:01:04
Just got another user on irc that was not able to register.
Title: Re: Activation e-mails not working
Post by: Photoelectric on Sun, 02 December 2018, 16:03:45
Just got another user on irc that was not able to register.

Could be they are using a particular VPN or using a temporary e-mail service, or their activation e-mail goes to a spam folder, or who knows what else.  Can't properly troubleshoot their specific situation without knowing the particular user's unactivated account name. 
Title: Re: Activation e-mails not working
Post by: joey on Sun, 09 December 2018, 15:34:19
Hi PhotoE,

The same user came on IRC again, still not able to register. I sent you a PM with their username before. I am going to send another PM with their username and e-mail address.
Title: Re: Activation e-mails not working
Post by: Photoelectric on Sun, 09 December 2018, 17:12:59
Hi PhotoE,

The same user came on IRC again, still not able to register. I sent you a PM with their username before. I am going to send another PM with their username and e-mail address.

I've manually activated that account and sent you a PM with more details.  This user did register with a gmail address, and my best guess is still that activation e-mails end up in some users' spam folders.  In the case of gmail, the spam folder is usually hidden and is in the expanded folder list that a user has to search for.  Instead of something like hotmail/outlook, where the spam / junk mail folder is prominently under Inbox and shows unread message count.
Title: Re: Activation e-mails not working
Post by: TheFreakOfSpeed on Sun, 20 January 2019, 21:16:29
Hi all,

I may have been one of the many who had reported having issues activating their account (IRC).
No matter what I tried  Gmail was a no go,  never received the activation, yes I the checked spam folder. I tried several times over several weeks/ months.
On a lark, I thought I would try the email provided by my ISP.  Well, what do you know I got the activation email. :)

Now that I've activated the account, I'm going to change my email back to the Gmail one wish me luck.
Title: Re: Activation e-mails not working
Post by: matrocksteady on Thu, 03 October 2019, 12:07:55
Unsure if bumping this is rude (it's been a while since I've used a webforum), but I wanted to say I ran into this same issue trying to sign up the last few days. I was using a gmail address and couldn't get the activation email to show up at all. I checked my spam folder multiple times, tried the resend function, and nothing ever showed up.

I ended up using my work email for now and it showed up no problem. As a further heads up, when I tried to change my account to use my gmail account (which is what I want this to be associated with) after finally getting in, it then wanted me to activate the account again and once again i could never get an activation email to come through, so I'm back to using this with my work email.

Anyway, glad to be in. I joined to follow along the V.EA 2nd gen IC thread, which I am very excited about!
Title: Re: Activation e-mails not working
Post by: iZac02 on Fri, 04 October 2019, 04:43:52
I signed up with my preferred name and actually active email and never got an activation email even after several attempts to send another.


Anything i can do to get that email sent so i can have my proper email and username?
Title: Re: Activation e-mails not working
Post by: user 18 on Fri, 04 October 2019, 13:51:04
I signed up with my preferred name and actually active email and never got an activation email even after several attempts to send another.


Anything i can do to get that email sent so i can have my proper email and username?

PM me the username of the account you were having trouble with and I'll see if I can figure out where the problem is. I assume you've checked all your spam filter settings and such on your end?
Title: Re: Activation e-mails not working
Post by: joey on Tue, 22 October 2019, 14:35:48
This is still going on. Still get people coming on IRC that can't get activation e-mails.
Title: Re: Activation e-mails not working
Post by: HoffmanMyster on Fri, 06 December 2019, 11:23:05
Unsure if bumping this is rude (it's been a while since I've used a webforum)

Not at all - in a case like this, it's much better IMO to bump a thread and keep all historical discussions together rather than scattering them across multiple threads.  :thumb:  Glad you were able to get logged in, and I'm sorry about all the difficulties lately with emails. 

This is still going on. Still get people coming on IRC that can't get activation e-mails.

I've been hearing sporadically about issues in the last couple months, but haven't seen anything for a few weeks now. 

If anyone is having issues or hears of people having issues from reddit/slack/discord/etc, please forward to myself or another mod/admin and we can at least get that individual case sorted out.  If this is still a persistent issue I'll pass it along to the server admin again and see if there's something to uncover there. 
Title: Re: Activation e-mails not working
Post by: franzdom on Wed, 29 April 2020, 18:21:17
It's still happening, happened to me with gmail, and I have a suspicion that it's how you register.
When registering you have a choice of allowing users to email you or not. I know I didn't check the box to allow it. That may be why it didn't send me one, and also why this seems so random.

Just a thought.

I will introduce myself soon, after resetting my email, and allowing it to email me etc.
Title: Re: Activation e-mails not working
Post by: franzdom on Wed, 29 April 2020, 18:34:28
Edit: Nevermind most of this, it still will NOT activate gmail regardless of how I have things set. I changed my email here to @outlook.com which I never usually check.
Title: Re: Activation e-mails not working
Post by: BabyYoedurr on Sun, 23 August 2020, 21:44:16
activation emails work but i think you have to check the allow others to email you. I had to post this message on a different account. If any admins can help me apply this setting onto the account i tried to register with or just deleting the account I would be very greatful.
Title: Re: Activation e-mails not working
Post by: BabyYoedurr on Sun, 23 August 2020, 21:46:42
activation emails work but i think you have to check the allow others to email you. I had to post this message on a different account. If any admins can help me apply this setting onto the account i tried to register with or just deleting the account I would be very greatful.
anndd i just realized that i didn’t have that setting on for this acc. I think that my email may be bugged lol. admins pls help lol
Title: Re: Activation e-mails not working
Post by: JuntaPiezas on Sat, 29 August 2020, 22:26:09
activation emails work but i think you have to check the allow others to email you. I had to post this message on a different account. If any admins can help me apply this setting onto the account i tried to register with or just deleting the account I would be very greatful.
anndd i just realized that i didn’t have that setting on for this acc. I think that my email may be bugged lol. admins pls help lol

If you are trying to register using gmail... I was having problems also but I just did a little "hack". I have sent again an activation code changing my e-mail account in the process here -> https://geekhack.org/index.php?PHPSESSID=h80kca24rau9a3uenjavcjpcmornoqg0&action=activate (https://geekhack.org/index.php?PHPSESSID=h80kca24rau9a3uenjavcjpcmornoqg0&action=activate) BUT using the same gmail account with random dots between characters (like random.random@gmail.com). I recieved the message in my actual gmail account in seconds.

I don't know where is the problem but I tried to change the e-mail to the correct one and the error is the same. I can't use the normal one but can hack the activation with the dots altered version.
Title: Re: Activation e-mails not working
Post by: BabyYoda on Mon, 31 August 2020, 02:40:06
activation emails work but i think you have to check the allow others to email you. I had to post this message on a different account. If any admins can help me apply this setting onto the account i tried to register with or just deleting the account I would be very greatful.
anndd i just realized that i didnít have that setting on for this acc. I think that my email may be bugged lol. admins pls help lol

If you are trying to register using gmail... I was having problems also but I just did a little "hack". I have sent again an activation code changing my e-mail account in the process here -> https://geekhack.org/index.php?PHPSESSID=h80kca24rau9a3uenjavcjpcmornoqg0&action=activate (https://geekhack.org/index.php?PHPSESSID=h80kca24rau9a3uenjavcjpcmornoqg0&action=activate) BUT using the same gmail account with random dots between characters (like random.random@gmail.com). I recieved the message in my actual gmail account in seconds.

I don't know where is the problem but I tried to change the e-mail to the correct one and the error is the same. I can't use the normal one but can hack the activation with the dots altered version.

aye, thanks for the tip. i just did that and it worked! thanks!