Author Topic: [Oddforge] VE.A 2nd  (Read 2655 times)

0 Members and 1 Guest are viewing this topic.

Offline PainMaster

  • Formerly cjakma
  • Thread Starter
  • Posts: 144
  • Location: SungNam, south korea
  • IBM(PainMaster)
[Oddforge] VE.A 2nd
« on: Sun, 25 November 2018, 21:37:47 »
207761-0

207763-1

207765-2

207767-3

207769-4

207770-5

207773-6

207775-7



====================================================================
* 2018/11/25

Thank you for pointing out the details I didn't mention.

That's quite interesting.
The nameplates are replaceable

We were able to add color to the sample production process
and used several different colors to identify the range of colors we could express.

Actually, the nameplate color is not like that.

207815-8


Communication is on this side.
https://geekhack.org/index.php?topic=98324.msg2683073





====================================================================
* 2018/11/24

Sample production Open.

Information web page Open.  (oddforge.com)


====================================================================
* 2017/12/10

Sample production completed.

Build with PainMaster

Testing in private

« Last Edit: Mon, 26 November 2018, 16:19:13 by PainMaster »
Fail to purchase GMK Olivia T^T
SaiB-CP Black - Kailh Bronze (Non Click / 58g) - Finish
Light Saver v1 Black - Cherry Wyze Black (Linear / 64g)
Light Saver v2 Gray - Cherry 1501 Black (Linear / 64g)
Light Saver v3 Silver - Cherry 8200 White (Non Click / 64g)
Light Saver Acryl (Duck96 base) - Gateron Yellow (Linear / 62g) - Season 1 Fin.
Octagon v1 Black - Cherry 1501 Black (Linear / 64g) / TX-1800 v1 Red/Black - Cherry Wyze Black (Linear / 58g)
VE.A Test Housing- Cherry 8113 White (Non Click / 58g)
TC-V3 , LZ*ASRH Black, VE.A 2nd
... etc.

Offline AuthenticDanger

  • Posts: 283
Re: [Oddforge] VE.A 2nd
« Reply #1 on: Sun, 25 November 2018, 21:47:50 »
Excited for this board!
F Keys belong on the left.

Offline switchnollie

  • sleever supreme
  • * Exquisite Elder
  • Posts: 1221
  • Location: グレイハット
  • boi oh boi
Re: [Oddforge] VE.A 2nd
« Reply #2 on: Sun, 25 November 2018, 21:51:35 »
In for 6 :thumb:

Offline superdoedoe

  • Posts: 300
  • Location: Straya
  • ( ͡ ͜ʖ ͡)
Re: [Oddforge] VE.A 2nd
« Reply #3 on: Sun, 25 November 2018, 22:12:28 »
( ͡ ͜ʖ ͡)

Offline OneNightFriend

  • Posts: 261
  • Location: US-LA
Re: [Oddforge] VE.A 2nd
« Reply #4 on: Sun, 25 November 2018, 22:15:31 »

Offline phatty

  • Posts: 103
Re: [Oddforge] VE.A 2nd
« Reply #5 on: Sun, 25 November 2018, 22:20:53 »
Yeah, put me down. Bummed I missed the previous round

Offline aeryxz

  • Posts: 129
    • aeboards
Re: [Oddforge] VE.A 2nd
« Reply #6 on: Sun, 25 November 2018, 22:39:09 »
Looks Dope.
Any SKU with B on the right side?

Offline P1kas

  • Posts: 209
  • Location: Puerto Rico
  • AKA Crono
Re: [Oddforge] VE.A 2nd
« Reply #7 on: Sun, 25 November 2018, 22:45:38 »
Will latency issues be resolved? Supposedly one half of the VE.A had some lag?
There is no such thing as "too much orange."

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 10576
  • Location: 方舟さくら丸
  • "Do you shovel to survive, or survive to shovel?"
Re: [Oddforge] VE.A 2nd
« Reply #8 on: Mon, 26 November 2018, 01:20:57 »
Will latency issues be resolved? Supposedly one half of the VE.A had some lag?

it still uses sata so no
QFR | MJ2 TKL | "Schumiboard" | "Bulgogiboard" (Keycon 104) | MIRA SE | TGR Alice | Southpaw Fullsize (pending shipping) | Daily driver: TGR Alice

Puddsy's just a post ****

Offline urbantheii

  • Posts: 45
Re: [Oddforge] VE.A 2nd
« Reply #9 on: Mon, 26 November 2018, 07:52:12 »
I can't wait for this to finally happen

Offline Sup

  • Posts: 347
  • Location: Gateron/Alps
Re: [Oddforge] VE.A 2nd
« Reply #10 on: Mon, 26 November 2018, 08:50:39 »
I need this!
Filco Zero -  NOS Yellow Alps | Canoe R1 Gateron Red | AEK II JP Cream dampend |Filco Majestouch 2 Tex case Gateron Yellow

Offline crykn

  • Posts: 42
Re: [Oddforge] VE.A 2nd
« Reply #11 on: Mon, 26 November 2018, 11:42:20 »
How bad was the latency issue?

Online Vigrith

  • Posts: 1460
Re: [Oddforge] VE.A 2nd
« Reply #12 on: Mon, 26 November 2018, 13:26:48 »
How bad was the latency issue?

Very.

Offline P1kas

  • Posts: 209
  • Location: Puerto Rico
  • AKA Crono
Re: [Oddforge] VE.A 2nd
« Reply #13 on: Mon, 26 November 2018, 14:24:21 »
This is a very underwhelming V2 if the latency issue hasn't been resolved.

Is that going to be the only color available for the VE.A logo badge?
There is no such thing as "too much orange."

Offline Skull_Angel

  • Posts: 434
Re: [Oddforge] VE.A 2nd
« Reply #14 on: Mon, 26 November 2018, 16:57:00 »
Looking forward to v2

Offline AuthenticDanger

  • Posts: 283
Re: [Oddforge] VE.A 2nd
« Reply #15 on: Mon, 26 November 2018, 17:21:10 »
Here's a complaint about the lag from over a year ago:

Jump to 2:38 for the complaint

EDIT:
Found this thread, too
https://www.reddit.com/r/MechanicalKeyboards/comments/5gbr5i/help_vea_ps2avrgb_firmware_input_lagdelay/
« Last Edit: Mon, 26 November 2018, 17:27:27 by AuthenticDanger »
F Keys belong on the left.

Offline clik_clak

  • Posts: 175
  • Location: SLC, UT
Re: [Oddforge] VE.A 2nd
« Reply #16 on: Mon, 26 November 2018, 17:36:12 »
Here's a complaint about the lag from over a year ago:

Jump to 2:38 for the complaint

EDIT:
Found this thread, too
https://www.reddit.com/r/MechanicalKeyboards/comments/5gbr5i/help_vea_ps2avrgb_firmware_input_lagdelay/

As I said...a single youtube video.

And that reddit thread mentions absolutely nothing about the latency being caused by the SATA cable. As a matter of fact, they clearly point to it being a firmware/processing issue, specifically as they ran into the same issue with the Leeku pcb's

Offline HouseofSuffering

  • Posts: 195
  • Location: California
Re: [Oddforge] VE.A 2nd
« Reply #17 on: Mon, 26 November 2018, 17:38:54 »
I had an original VE.A and never experienced latency issues with it.

Even when I heard rumblings and a few people complaining about it and I tried to see if I could duplicate it on mine......never could.

Guy I sold it to never complained about latency issues to me afterwards either.


Offline AuthenticDanger

  • Posts: 283
Re: [Oddforge] VE.A 2nd
« Reply #18 on: Mon, 26 November 2018, 17:48:13 »
Here's a complaint about the lag from over a year ago:

Jump to 2:38 for the complaint

EDIT:
Found this thread, too
https://www.reddit.com/r/MechanicalKeyboards/comments/5gbr5i/help_vea_ps2avrgb_firmware_input_lagdelay/

As I said...a single youtube video.

And that reddit thread mentions absolutely nothing about the latency being caused by the SATA cable. As a matter of fact, they clearly point to it being a firmware/processing issue, specifically as they ran into the same issue with the Leeku pcb's

I didn't say it was the cable. I'm just providing information that was asked for in the locked IC. I certainly don't care WHY there's lag, but if it can be fixed, it should be.

Since there is limited availability for the VE.A & most people don't type at 100+ WMP, I'm not surprised that only 1 video calls out the lag.

Are you claiming that there isn't any lag?
F Keys belong on the left.

Offline clik_clak

  • Posts: 175
  • Location: SLC, UT
Re: [Oddforge] VE.A 2nd
« Reply #19 on: Mon, 26 November 2018, 17:58:50 »
Here's a complaint about the lag from over a year ago:

Jump to 2:38 for the complaint

EDIT:
Found this thread, too
https://www.reddit.com/r/MechanicalKeyboards/comments/5gbr5i/help_vea_ps2avrgb_firmware_input_lagdelay/

As I said...a single youtube video.

And that reddit thread mentions absolutely nothing about the latency being caused by the SATA cable. As a matter of fact, they clearly point to it being a firmware/processing issue, specifically as they ran into the same issue with the Leeku pcb's

I didn't say it was the cable. I'm just providing information that was asked for in the locked IC. I certainly don't care WHY there's lag, but if it can be fixed, it should be.

Since there is limited availability for the VE.A & most people don't type at 100+ WMP, I'm not surprised that only 1 video calls out the lag.

Are you claiming that there isn't any lag?

I'm claiming that people are blowing this way out of proportion. The vast majority of people are complaining that its the SATA cable that is causing the latency, yet I haven't seen a single shred of info that indicates its the SATA that's causing it.

Yes, if there's latency it should be fixed. But then again, people just assuming there will be latency are making rather large assumptions.

Offline HouseofSuffering

  • Posts: 195
  • Location: California
Re: [Oddforge] VE.A 2nd
« Reply #20 on: Mon, 26 November 2018, 18:56:41 »
Here's a complaint about the lag from over a year ago:

Jump to 2:38 for the complaint

EDIT:
Found this thread, too
https://www.reddit.com/r/MechanicalKeyboards/comments/5gbr5i/help_vea_ps2avrgb_firmware_input_lagdelay/

As I said...a single youtube video.

And that reddit thread mentions absolutely nothing about the latency being caused by the SATA cable. As a matter of fact, they clearly point to it being a firmware/processing issue, specifically as they ran into the same issue with the Leeku pcb's

I didn't say it was the cable. I'm just providing information that was asked for in the locked IC. I certainly don't care WHY there's lag, but if it can be fixed, it should be.

Since there is limited availability for the VE.A & most people don't type at 100+ WMP, I'm not surprised that only 1 video calls out the lag.

Are you claiming that there isn't any lag?

I'm claiming that people are blowing this way out of proportion. The vast majority of people are complaining that its the SATA cable that is causing the latency, yet I haven't seen a single shred of info that indicates its the SATA that's causing it.

Yes, if there's latency it should be fixed. But then again, people just assuming there will be latency are making rather large assumptions.

Agreed.

There were over 100 VE.As sold in MASSDROP group buy (I think it was 114), Then Oddforge sold off all the B Stocks......no to mention the handful of pre-production ones out there.

A handful of complaints when there are a 100+ boards out there......is not really the epidemic people are making it out to be.

There did seem to be an issue with some boards and that issue should be resolved.

But, if the issue was indeed as prevalent as people are leading us to believe, the actual cause and solution would of been found by now. But neither of those things ever happened....because all we have is a couple examples and a bunch of hearsay.....and yes people blaming the SATA cable (not authenticdanger, but others).

......I actually prefer the SATA cable connection..... I think it makes the VE.A unique and at the time of the original release is was just right for the VE.A. Zefyr explained why it had to be SATA way back in the old IC for the Original.

But at the same time I can also see how in 2018/2019 people are seeing it as an eyesore and outdated.

Offline MajorKoos

  • Posts: 658
  • Location: Bay Area
  • 1 life please. Extra large.
Re: [Oddforge] VE.A 2nd
« Reply #21 on: Mon, 26 November 2018, 20:49:48 »
I have 3 R1 units (yes, 3).
I've never experienced the lag issue, but I have had 2 SATA cables fail on me.
The standard SATA cable is too stiff to allow easy repositioning of the 2 halves.
I think it's the solid core wire which eventually fails.
I did find some more flexible silverstone cables (CP11), but they're even more prone to failure.


Online Kavik

  • Posts: 576
Re: [Oddforge] VE.A 2nd
« Reply #22 on: Mon, 26 November 2018, 23:41:06 »
I had the chance to get one on Massdrop but passed it up. I am down for a V2 model.  :thumb:
« Last Edit: Tue, 27 November 2018, 09:49:27 by Kavik »

Offline DillonHightower

  • Formerly DillonHighsmith
  • Posts: 273
Re: [Oddforge] VE.A 2nd
« Reply #23 on: Sat, 16 March 2019, 06:44:59 »
Im in sata cable or not..
            

Offline Sup

  • Posts: 347
  • Location: Gateron/Alps
Re: [Oddforge] VE.A 2nd
« Reply #24 on: Sat, 16 March 2019, 07:35:00 »
I have 3 R1 units (yes, 3).
I've never experienced the lag issue, but I have had 2 SATA cables fail on me.
The standard SATA cable is too stiff to allow easy repositioning of the 2 halves.
I think it's the solid core wire which eventually fails.
I did find some more flexible silverstone cables (CP11), but they're even more prone to failure.
'

I think the lagg only appears if you go above a certain WPM.
Filco Zero -  NOS Yellow Alps | Canoe R1 Gateron Red | AEK II JP Cream dampend |Filco Majestouch 2 Tex case Gateron Yellow

Offline regionfree

  • Posts: 205
Re: [Oddforge] VE.A 2nd
« Reply #25 on: Sat, 16 March 2019, 08:52:24 »
I have 3 R1 units (yes, 3).
I've never experienced the lag issue, but I have had 2 SATA cables fail on me.
The standard SATA cable is too stiff to allow easy repositioning of the 2 halves.
I think it's the solid core wire which eventually fails.
I did find some more flexible silverstone cables (CP11), but they're even more prone to failure.
'

I think the lagg only appears if you go above a certain WPM.

just finished building a v1 today and I usually type around 95~105 wpm. haven't been able to see the dropped letters so far. it could be that i'm actually typing below those numbers when doing normal work (those numbers are from 10ff). but anyway, i love this board and so glad that I could put my trackpad in between, with my hands able to position in a more comfortable way.

definitely in for v2. sata or not, this **** is good.
i like keyboards

Offline MajorKoos

  • Posts: 658
  • Location: Bay Area
  • 1 life please. Extra large.
Re: [Oddforge] VE.A 2nd
« Reply #26 on: Sat, 16 March 2019, 10:32:19 »
I have 3 R1 units (yes, 3).
I've never experienced the lag issue, but I have had 2 SATA cables fail on me.
The standard SATA cable is too stiff to allow easy repositioning of the 2 halves.
I think it's the solid core wire which eventually fails.
I did find some more flexible silverstone cables (CP11), but they're even more prone to failure.
'

I think the lagg only appears if you go above a certain WPM.

just finished building a v1 today and I usually type around 95~105 wpm. haven't been able to see the dropped letters so far. it could be that i'm actually typing below those numbers when doing normal work (those numbers are from 10ff). but anyway, i love this board and so glad that I could put my trackpad in between, with my hands able to position in a more comfortable way.

definitely in for v2. sata or not, this **** is good.

I think we isolated this to the debounce delay being set too high.
It's configurable on the last tab of bootmapper client, and setting it to 1 or 2 seems to work.

My gripe with SATA is you either get a hard cable which gets in the way on any desk not cleared of everything to take glamor shots or you get a soft one from a SFF PC which breaks because they're not made for the abuse.  Like driving in a screw with a hammer, it works, but it's not ideal.

Online trizkut

  • * Global Moderator
  • Posts: 1188
  • Location: MA
Re: [Oddforge] VE.A 2nd
« Reply #27 on: Sat, 16 March 2019, 11:44:46 »
I have 3 R1 units (yes, 3).
I've never experienced the lag issue, but I have had 2 SATA cables fail on me.
The standard SATA cable is too stiff to allow easy repositioning of the 2 halves.
I think it's the solid core wire which eventually fails.
I did find some more flexible silverstone cables (CP11), but they're even more prone to failure.
'

I think the lagg only appears if you go above a certain WPM.




avg 130wpm, bursts up to 165.  no lag here.

Online Sintpinty

  • Posts: 214
  • Location: A can of beans in the cupboard
  • AKA Bitba_t. Loves keebs and Quora.
    • My promotion link
Re: [Oddforge] VE.A 2nd
« Reply #28 on: Sat, 16 March 2019, 17:36:27 »
Looks amazing! :D
The amount of lights, and the keyboard case looks really nice. Combine that with nice keycaps, and you've got yourself a good looking keyboard.
Sent from a trash bin.

Bitba_t

My keeb :P

Offline litster

  • Posts: 2857
  • rare caps?! THAT'S A SMILIN
Re: [Oddforge] VE.A 2nd
« Reply #29 on: Wed, 10 April 2019, 13:32:54 »
Hello, any update on VE.A 2nd?  Thanks.