Author Topic: Via not working  (Read 1903 times)

0 Members and 1 Guest are viewing this topic.

Offline Error213

  • Thread Starter
  • Posts: 96
Via not working
« on: Tue, 06 April 2021, 19:46:20 »
So I got via for my tofu65 and itís just not opening, itís in the task manager but not able to open. plz help!

Offline Leslieann

  • * Elevated Elder
  • Posts: 3863
Re: Via not working
« Reply #1 on: Tue, 06 April 2021, 21:03:55 »
Reboot, try again.
Novelkeys NK65AE w/62g Zilents/39g springs
More
62g Zilents/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 magnetic cable, pic
| Filco MJ2 L.E. Vortex Case, Jailhouse Blues, heavily customized
More
Vortex case squared up/blasted finish removed/custom feet/paint/winkey blockoff plate, HID Liberator, stainless steel universal plate, 3d printed adapters, Type C, Netdot Gen10 magnetic cable, foam sound dampened, HK Gaming Thick PBT caps (o-ringed), Cherry Jailhouse Blues w/lubed/clipped Cherry light springs, 40g actuation
| GMMK TKL
More
w/ Kailh Purple Pros/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 Magnetic cable
| PF65 3d printed 65% w/LCD and hot swap
More
Box Jades, Interchangeable trim, mini lcd, QMK, underglow, HK Gaming Thick PBT caps, O-rings, Netdot Gen10 magnetic cable, in progress link
| Magicforce 68
More
MF68 pcb, Outemu Blues, in progress
| YMDK75 Jail Housed Gateron Blues
More
J-spacers, YMDK Thick PBT, O-rings, SIP sockets
| KBT Race S L.E.
More
Ergo Clears, custom WASD caps
| Das Pro
More
Costar model with browns
| GH60
More
Cherry Blacks, custom 3d printed case
| Logitech Illumininated | IBM Model M (x2)

Offline MisterWaffle

  • Posts: 23
  • Location: Middle East
Re: Via not working
« Reply #2 on: Tue, 06 April 2021, 22:21:03 »
make sure you're also using the latest version of via - 1.3.1

Offline Error213

  • Thread Starter
  • Posts: 96
Re: Via not working
« Reply #3 on: Fri, 09 April 2021, 11:04:47 »
Yeah Iíve done all of these :/ guess Iíll wait for the next version

Offline Leslieann

  • * Elevated Elder
  • Posts: 3863
Re: Via not working
« Reply #4 on: Fri, 09 April 2021, 16:19:02 »
Try using an older version.
Novelkeys NK65AE w/62g Zilents/39g springs
More
62g Zilents/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 magnetic cable, pic
| Filco MJ2 L.E. Vortex Case, Jailhouse Blues, heavily customized
More
Vortex case squared up/blasted finish removed/custom feet/paint/winkey blockoff plate, HID Liberator, stainless steel universal plate, 3d printed adapters, Type C, Netdot Gen10 magnetic cable, foam sound dampened, HK Gaming Thick PBT caps (o-ringed), Cherry Jailhouse Blues w/lubed/clipped Cherry light springs, 40g actuation
| GMMK TKL
More
w/ Kailh Purple Pros/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 Magnetic cable
| PF65 3d printed 65% w/LCD and hot swap
More
Box Jades, Interchangeable trim, mini lcd, QMK, underglow, HK Gaming Thick PBT caps, O-rings, Netdot Gen10 magnetic cable, in progress link
| Magicforce 68
More
MF68 pcb, Outemu Blues, in progress
| YMDK75 Jail Housed Gateron Blues
More
J-spacers, YMDK Thick PBT, O-rings, SIP sockets
| KBT Race S L.E.
More
Ergo Clears, custom WASD caps
| Das Pro
More
Costar model with browns
| GH60
More
Cherry Blacks, custom 3d printed case
| Logitech Illumininated | IBM Model M (x2)

Offline Error213

  • Thread Starter
  • Posts: 96
Re: Via not working
« Reply #5 on: Tue, 13 April 2021, 11:23:41 »
Try using an older version.
what version should I use? Any version or a specific one?

Offline Leslieann

  • * Elevated Elder
  • Posts: 3863
Re: Via not working
« Reply #6 on: Tue, 13 April 2021, 17:51:31 »
Try using an older version.
what version should I use? Any version or a specific one?
The one before the one you are using and work back from there.
Novelkeys NK65AE w/62g Zilents/39g springs
More
62g Zilents/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 magnetic cable, pic
| Filco MJ2 L.E. Vortex Case, Jailhouse Blues, heavily customized
More
Vortex case squared up/blasted finish removed/custom feet/paint/winkey blockoff plate, HID Liberator, stainless steel universal plate, 3d printed adapters, Type C, Netdot Gen10 magnetic cable, foam sound dampened, HK Gaming Thick PBT caps (o-ringed), Cherry Jailhouse Blues w/lubed/clipped Cherry light springs, 40g actuation
| GMMK TKL
More
w/ Kailh Purple Pros/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 Magnetic cable
| PF65 3d printed 65% w/LCD and hot swap
More
Box Jades, Interchangeable trim, mini lcd, QMK, underglow, HK Gaming Thick PBT caps, O-rings, Netdot Gen10 magnetic cable, in progress link
| Magicforce 68
More
MF68 pcb, Outemu Blues, in progress
| YMDK75 Jail Housed Gateron Blues
More
J-spacers, YMDK Thick PBT, O-rings, SIP sockets
| KBT Race S L.E.
More
Ergo Clears, custom WASD caps
| Das Pro
More
Costar model with browns
| GH60
More
Cherry Blacks, custom 3d printed case
| Logitech Illumininated | IBM Model M (x2)

Offline Error213

  • Thread Starter
  • Posts: 96
Re: Via not working
« Reply #7 on: Fri, 16 April 2021, 16:42:55 »
Try using an older version.
what version should I use? Any version or a specific one?
The one before the one you are using and work back from there.
it didnít  :-[ anything else?

Offline Leslieann

  • * Elevated Elder
  • Posts: 3863
Re: Via not working
« Reply #8 on: Fri, 16 April 2021, 17:09:07 »
First make sure you aren't missing anything it needs.

Next try shutting down background programs prior to opening and keep track of what you shut down. When it works you will have found one of the culprits, but you still need to eliminate anything else, since it could be more than one thing doing it.  I would focus on driver software such as Corsair or  Logitech first, particularly anything RGB related.

If you have another computer try it there and go through the installed apps and see what's different.

If it's still not working you may need to consider the fact that you may have a malware or hardware problem in your system, Before doing malware scans or drive check drive S.M.A.R.T. stats then decide for yourself if you think it's safe to test it without making a backup first as this puts a drive under some serious stress and if it's already got issues it can absolutely finish it off.  I'd check the drive stats, maybe backup, run a malware scan, then check memory or drive.

Your last option is to wipe the system and try a fresh install.
If it was my personal system, I'd have done it long before this point because all of the above can take hours, even days (look how long you've already fought this) and while you might get it working, a wipe and fresh start leaves you with a clean system and an easy start point for getting help, it can also take less time. Years ago wipe and reinstall was pretty much the answer you got from vendors on lots of things and while it sucked for end users they weren't entirely wrong. Most only saw it as a way to avoid doing actual tech support, sometimes fixing things isn't always the best way to fix the problem.
Novelkeys NK65AE w/62g Zilents/39g springs
More
62g Zilents/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 magnetic cable, pic
| Filco MJ2 L.E. Vortex Case, Jailhouse Blues, heavily customized
More
Vortex case squared up/blasted finish removed/custom feet/paint/winkey blockoff plate, HID Liberator, stainless steel universal plate, 3d printed adapters, Type C, Netdot Gen10 magnetic cable, foam sound dampened, HK Gaming Thick PBT caps (o-ringed), Cherry Jailhouse Blues w/lubed/clipped Cherry light springs, 40g actuation
| GMMK TKL
More
w/ Kailh Purple Pros/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 Magnetic cable
| PF65 3d printed 65% w/LCD and hot swap
More
Box Jades, Interchangeable trim, mini lcd, QMK, underglow, HK Gaming Thick PBT caps, O-rings, Netdot Gen10 magnetic cable, in progress link
| Magicforce 68
More
MF68 pcb, Outemu Blues, in progress
| YMDK75 Jail Housed Gateron Blues
More
J-spacers, YMDK Thick PBT, O-rings, SIP sockets
| KBT Race S L.E.
More
Ergo Clears, custom WASD caps
| Das Pro
More
Costar model with browns
| GH60
More
Cherry Blacks, custom 3d printed case
| Logitech Illumininated | IBM Model M (x2)

Offline Error213

  • Thread Starter
  • Posts: 96
Re: Via not working
« Reply #9 on: Fri, 16 April 2021, 21:47:21 »
First make sure you aren't missing anything it needs.

Next try shutting down background programs prior to opening and keep track of what you shut down. When it works you will have found one of the culprits, but you still need to eliminate anything else, since it could be more than one thing doing it.  I would focus on driver software such as Corsair or  Logitech first, particularly anything RGB related.

If you have another computer try it there and go through the installed apps and see what's different.

If it's still not working you may need to consider the fact that you may have a malware or hardware problem in your system, Before doing malware scans or drive check drive S.M.A.R.T. stats then decide for yourself if you think it's safe to test it without making a backup first as this puts a drive under some serious stress and if it's already got issues it can absolutely finish it off.  I'd check the drive stats, maybe backup, run a malware scan, then check memory or drive.

Your last option is to wipe the system and try a fresh install.
If it was my personal system, I'd have done it long before this point because all of the above can take hours, even days (look how long you've already fought this) and while you might get it working, a wipe and fresh start leaves you with a clean system and an easy start point for getting help, it can also take less time. Years ago wipe and reinstall was pretty much the answer you got from vendors on lots of things and while it sucked for end users they weren't entirely wrong. Most only saw it as a way to avoid doing actual tech support, sometimes fixing things isn't always the best way to fix the problem.
uhh well it works on a diff pc and im not wiping mycurrent one sooo. malware?  :eek:. and nothing else should stop it.

Offline pixelpusher

  • * Elevated Elder
  • Posts: 3779
  • Location: Tennessee - USA
Re: Via not working
« Reply #10 on: Fri, 16 April 2021, 23:55:24 »
Right click and run as administrator?

Burn it and start over?  :p

Offline Leslieann

  • * Elevated Elder
  • Posts: 3863
Re: Via not working
« Reply #11 on: Sat, 17 April 2021, 16:36:05 »
uhh well it works on a diff pc and im not wiping mycurrent one sooo. malware?  :eek:. and nothing else should stop it.
What software is different between them, what's running in background and services is the more important part.
A malware scan is always a good idea, I can always find some on every computer I work on, but it's possible there's just something missing or conflicting. After this your option is help desk or wiping.


Or you can do what I did with my GMMK, I hook it up to an old laptop to change settings then move it back to my main system.
Novelkeys NK65AE w/62g Zilents/39g springs
More
62g Zilents/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 magnetic cable, pic
| Filco MJ2 L.E. Vortex Case, Jailhouse Blues, heavily customized
More
Vortex case squared up/blasted finish removed/custom feet/paint/winkey blockoff plate, HID Liberator, stainless steel universal plate, 3d printed adapters, Type C, Netdot Gen10 magnetic cable, foam sound dampened, HK Gaming Thick PBT caps (o-ringed), Cherry Jailhouse Blues w/lubed/clipped Cherry light springs, 40g actuation
| GMMK TKL
More
w/ Kailh Purple Pros/lubed/Novelkeys 39g springs, HK Gaming Thick PBT caps, Netdot Gen10 Magnetic cable
| PF65 3d printed 65% w/LCD and hot swap
More
Box Jades, Interchangeable trim, mini lcd, QMK, underglow, HK Gaming Thick PBT caps, O-rings, Netdot Gen10 magnetic cable, in progress link
| Magicforce 68
More
MF68 pcb, Outemu Blues, in progress
| YMDK75 Jail Housed Gateron Blues
More
J-spacers, YMDK Thick PBT, O-rings, SIP sockets
| KBT Race S L.E.
More
Ergo Clears, custom WASD caps
| Das Pro
More
Costar model with browns
| GH60
More
Cherry Blacks, custom 3d printed case
| Logitech Illumininated | IBM Model M (x2)