Author Topic: Bug Reports  (Read 343385 times)

0 Members and 4 Guests are viewing this topic.

Offline infiniti

  • I <3 KB
  • * Senior Moderator
  • Posts: 2394
  • Location: Thrilla, Manila, Philippines
  • Bob was here
    • PM me and ask for a custom title!
Re: Embedded Youtube Video
« Reply #650 on: Sat, 28 February 2015, 08:25:02 »
Is this supposed to work?:

I'm putting in code like:
Code: [Select]
[youtube]http://youtu.be/mEN6Rry4ekk[/youtube]
And there should be a video here:


But I see nothing but a big vertical space.  Tried on two different browsers, no adblock/noscript, still nada.   Is there some setting I changed?

It has to do with "insecure content".

This will explain how to temporarily fix it better than I can: https://support.haikulearning.com/hc/en-us/articles/202581573

Quote
How can I prevent this from happening in the future?

At this time, Chrome and Firefox do not offer an easy way to disable this warning, and do not recommend that you do.

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Re: Embedded Youtube Video
« Reply #651 on: Sat, 28 February 2015, 08:33:03 »
It has to do with "insecure content".

This will explain how to temporarily fix it better than I can: https://support.haikulearning.com/hc/en-us/articles/202581573

Quote
How can I prevent this from happening in the future?

At this time, Chrome and Firefox do not offer an easy way to disable this warning, and do not recommend that you do.

Thanks.  You'd think the browser would put a placeholder there that says "click to active flash" like I get on the game sites...

Didn't notice the little shield up in the url field.
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets

Offline infiniti

  • I <3 KB
  • * Senior Moderator
  • Posts: 2394
  • Location: Thrilla, Manila, Philippines
  • Bob was here
    • PM me and ask for a custom title!
Re: Embedded Youtube Video
« Reply #652 on: Sat, 28 February 2015, 08:48:58 »
It has to do with "insecure content".

This will explain how to temporarily fix it better than I can: https://support.haikulearning.com/hc/en-us/articles/202581573

Quote
How can I prevent this from happening in the future?

At this time, Chrome and Firefox do not offer an easy way to disable this warning, and do not recommend that you do.

Thanks.  You'd think the browser would put a placeholder there that says "click to active flash" like I get on the game sites...

Didn't notice the little shield up in the url field.

No problemo.

Yeah...it should've been a pop-up like the malicious content one.

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #653 on: Sat, 14 March 2015, 18:00:50 »
Not sure if this is a bug or what but my avatar is all compressed to ****... but the image I'm using is totally fine...



what the ****


>'fixed' it by changing it from jpg to png... not sure what that is about
« Last Edit: Sat, 14 March 2015, 18:06:12 by baldgye »

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #654 on: Sun, 15 March 2015, 00:40:45 »
JPG does not have built-in transparency, AFAIK, but PNG does.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #655 on: Sun, 15 March 2015, 04:45:08 »
there is no transparency in my avatar...

Offline Coreda

  • Posts: 707
Re: Bug Reports
« Reply #656 on: Sun, 15 March 2015, 04:59:34 »
there is no transparency in my avatar...

PNG is lossless quality and supports transparency, while JPEG is lossy and in particular hates reds (they compress terribly, not sure about pinks). JPEG at maximum quality isn't so bad though depending on the image, but PNG will preserve the original faithfully.

Unless you're trying to say the original was a JPEG, and the forum re-compressed it, yet merely changing the file extension preserved the original quality. That would be something worth changing on the forum if the case.
« Last Edit: Sun, 15 March 2015, 05:03:55 by Coreda »

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: Į\(į_o)/Į
  • because reasons.......
Re: Bug Reports
« Reply #657 on: Wed, 18 March 2015, 06:44:07 »
I've noticed in Tapatalk the 'Participated' feature has stopped working and doesn't load anything for geekhack. But it works on other forums.

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #658 on: Wed, 18 March 2015, 07:43:19 »
I've noticed in Tapatalk the 'Participated' feature has stopped working and doesn't load anything for geekhack. But it works on other forums.


iOS or Android? Mine works on iOS, I just used it this morning.

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: Į\(į_o)/Į
  • because reasons.......
Re: Bug Reports
« Reply #659 on: Wed, 18 March 2015, 07:43:45 »
I've noticed in Tapatalk the 'Participated' feature has stopped working and doesn't load anything for geekhack. But it works on other forums.


iOS or Android? Mine works on iOS, I just used it this morning.
Android.

Also it works sometimes but other times just times out.
« Last Edit: Wed, 18 March 2015, 08:56:39 by SpAmRaY »

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #660 on: Wed, 18 March 2015, 11:36:04 »
there is no transparency in my avatar...

PNG is lossless quality and supports transparency, while JPEG is lossy and in particular hates reds (they compress terribly, not sure about pinks). JPEG at maximum quality isn't so bad though depending on the image, but PNG will preserve the original faithfully.

Unless you're trying to say the original was a JPEG, and the forum re-compressed it, yet merely changing the file extension preserved the original quality. That would be something worth changing on the forum if the case.

That's pretty much exactly what I'm saying lol, I saved the original as a high quality .jpg to make the file size as small as possible, because I'm nice like that but it would then be re-compressed when uploading it as an avatar, you can see in my post the original .jpg... but when i opened that jpg on my machine and then resaved it as a png and uploaded it, it had non of the compression...

Offline NoblesseOblige

  • Posts: 46
Re: Bug Reports
« Reply #661 on: Thu, 19 March 2015, 09:49:40 »
This probably isn't a bug but I wanted to confirm. Does posting within certain areas of the forum not add to your post count? I notice about a third of posts I make are uncounted. Not a big deal but was curious.

Thanks.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: Į\(į_o)/Į
  • because reasons.......
Re: Bug Reports
« Reply #662 on: Thu, 19 March 2015, 09:51:51 »
This probably isn't a bug but I wanted to confirm. Does posting within certain areas of the forum not add to your post count? I notice about a third of posts I make are uncounted. Not a big deal but was curious.

Thanks.
That is correct.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #663 on: Thu, 19 March 2015, 14:15:39 »
This probably isn't a bug but I wanted to confirm. Does posting within certain areas of the forum not add to your post count? I notice about a third of posts I make are uncounted. Not a big deal but was curious.

Thanks.

Yes.  Off topic, new members and classifieds posts don't count.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #664 on: Mon, 23 March 2015, 17:10:55 »
Anybody else having trouble loading GH? Past few days it's taken a few refreshes and waiting as the site seems to be overstressed.

It generally happens after navigating away from the site and returning, but not exclusively. Chrome

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #665 on: Mon, 23 March 2015, 17:14:29 »
Anybody else having trouble loading GH? Past few days it's taken a few refreshes and waiting as the site seems to be overstressed.

It generally happens after navigating away from the site and returning, but not exclusively. Chrome

Seems fine to me.

There's no big sales or anything on, so it should be running normally.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #666 on: Thu, 26 March 2015, 14:49:05 »
OK well, GH is still unbearably slow loading pages and still just stalls out half the time. Every other website loads right away, so it's definitely GH's problem.

I cannot be the only one experiencing this issue.

Offline JPG

  • Posts: 1124
  • Location: Canada (Beloeil, near Montreal)
  • Model F is my new passion!
Re: Bug Reports
« Reply #667 on: Thu, 26 March 2015, 14:52:24 »
OK well, GH is still unbearably slow loading pages and still just stalls out half the time. Every other website loads right away, so it's definitely GH's problem.

I cannot be the only one experiencing this issue.


It's only slow cause of the devil!


95310-0
IBM F122, IBM XT F X2, IBM AT F (all Soarer converted), Filco Camo TKL Browns

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #668 on: Fri, 27 March 2015, 17:57:45 »
OK, it is becoming painful to browse GH on my PC due to it dropping requests constantly, deleting my comments while I am trying to submit them because it loses connection again, even opening a new tab works maybe 40% of the time. WTF is going on with this site, and why am I the olny person having issue with it.

I haven't changed any settings on my PC/Chrome/ or GH profile, and I cannot fathom why this is the only site on the internet that won't work for **** the last week or so.

Offline godly_music

  • Posts: 255
Re: Bug Reports
« Reply #669 on: Sat, 28 March 2015, 14:33:43 »
I can't seem to Quote a particular post. It's stuck on the 'Loading...' popup without ever getting anywhere. Other, shorter posts work fine. The post in question is this one.

It seems to work in Chromium, but not in Palemoon 25.3.1. Quoting other posts works fine on both.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #670 on: Sat, 28 March 2015, 23:38:56 »
OK, it is becoming painful to browse GH on my PC due to it dropping requests constantly, deleting my comments while I am trying to submit them because it loses connection again, even opening a new tab works maybe 40% of the time. WTF is going on with this site, and why am I the olny person having issue with it.

I haven't changed any settings on my PC/Chrome/ or GH profile, and I cannot fathom why this is the only site on the internet that won't work for **** the last week or so.

How is your internet connection?  When I moved into this house the cable was crap and the connection dropped out every few minutes.  GH was acting very much as you describe.  During an upgrade on the street Telstra replaced all the cables, and now it is much better, and GH is behaving very well.  In fact the only problems I had recently were related to the Radlenac.

I can't seem to Quote a particular post. It's stuck on the 'Loading...' popup without ever getting anywhere. Other, shorter posts work fine. The post in question is this one.

It seems to work in Chromium, but not in Palemoon 25.3.1. Quoting other posts works fine on both.

This has been reported by a few people, myself included.  There was some suspicion that it was particular members whose posts could not be quoted, perhaps as a result of unexpected or Unicode characters in their username, signature or even post.

Yet to be confirmed.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline tbc

  • Posts: 2366
Re: Bug Reports
« Reply #671 on: Sun, 29 March 2015, 18:14:49 »
I can't seem to Quote a particular post. It's stuck on the 'Loading...' popup without ever getting anywhere. Other, shorter posts work fine. The post in question is this one.

It seems to work in Chromium, but not in Palemoon 25.3.1. Quoting other posts works fine on both.

https://geekhack.org/index.php?topic=56515.msg1698542#msg1698542

seems fine to me

using firefox dev edition v39
ALL zombros wanted:  dead or undead or dead-dead.

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #672 on: Sun, 29 March 2015, 21:17:55 »
It's not my connection, it's only this website. Could it be something to do with Tapatalk? Honestly that's all I can think of, it takes about a minute and a ghalf to load a page, and any submission is a crapshoot 50/50 with the lag.

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #673 on: Sun, 29 March 2015, 21:18:44 »
It's really pissing me off, this website is ****ed >:(

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #674 on: Sun, 29 March 2015, 22:29:15 »
It's really pissing me off, this website is ****ed >:(

I'm using it at work today - working fine.  No anomalies observed.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #675 on: Mon, 30 March 2015, 06:36:21 »
I find that it's pretty hit and miss to loading pages on here and making posts... sometimes my phone does it np (at work) other times my work machine has no problems... and at home it's a bit random too...


prob just server costs etc etc

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: Į\(į_o)/Į
  • because reasons.......
Re: Bug Reports
« Reply #676 on: Mon, 30 March 2015, 08:01:07 »
I've been having issues with pages loading and with posts timing out as well.

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #677 on: Thu, 02 April 2015, 14:27:44 »
GH is still broken as ****, and no one has given me any insight or answer or even a guess why it's the only web page on the goddamn internet that isn't working for me but apparently is for everyone else.

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #678 on: Thu, 02 April 2015, 16:38:01 »
These time-outs and dropped posts are actually making me mad. Does no one have any insight at all?

Offline tbc

  • Posts: 2366
Re: Bug Reports
« Reply #679 on: Thu, 02 April 2015, 21:29:20 »
It's not my connection, it's only this website. Could it be something to do with Tapatalk? Honestly that's all I can think of, it takes about a minute and a ghalf to load a page, and any submission is a crapshoot 50/50 with the lag.

I don't understand, i thought tapatalk was a mobile app that reformatted forums to display the same mobile friendly interface.  it's for PC as well?
ALL zombros wanted:  dead or undead or dead-dead.

Offline user 18

  • * Senior Moderator
  • Posts: 2131
  • Location: Ontario, Canada
Re: Bug Reports
« Reply #680 on: Thu, 02 April 2015, 23:15:05 »
These time-outs and dropped posts are actually making me mad. Does no one have any insight at all?

I've got no idea, GH has been working just as well as the rest of the web for me.
Please PM me if you are waiting on classifieds approval or have a question about the classifieds rules. | geekhack Terms of Service

Max Nighthawk x8 (MX Brown) | CM QFR (MX Blue) | CM QFR (MX Clear) | RK-9000 (MX Red) | Model M 1391401 | Model M SSK 1370475 | CM Novatouch | G80-8113 (MX Clear) | 60% (85g MX Blue) | Whitefox Aria (MX Clear) | CL-LX (MX Clear) | Mira SE (MX Clear)
Avatar by ashdenej

Offline byker

  • Literally Canada
  • ** Moderator Emeritus
  • Posts: 3136
  • Location: Gone fishin
Re: Bug Reports
« Reply #681 on: Thu, 02 April 2015, 23:22:30 »
These time-outs and dropped posts are actually making me mad. Does no one have any insight at all?


It is hard to have insight when geekhack is working fine for everyone else. Did you try different browsers and different computers on your network?

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #682 on: Thu, 02 April 2015, 23:24:42 »
It's not my connection, it's only this website. Could it be something to do with Tapatalk? Honestly that's all I can think of, it takes about a minute and a ghalf to load a page, and any submission is a crapshoot 50/50 with the lag.

I don't understand, i thought tapatalk was a mobile app that reformatted forums to display the same mobile friendly interface.  it's for PC as well?

It works fine on mobile and I disabled TPT just in case. It only happens on my home connection, not even when I log in on an outside computer, only at home even with different PCs/laptops hooked up via wifi or hardwire.

But again, it's not effecting mobile using the same wifi. I am absolutely baffled.

Offline user 18

  • * Senior Moderator
  • Posts: 2131
  • Location: Ontario, Canada
Re: Bug Reports
« Reply #683 on: Thu, 02 April 2015, 23:42:03 »
Does it work normally if you use the web browser on mobile, or just with tapatalk?
Please PM me if you are waiting on classifieds approval or have a question about the classifieds rules. | geekhack Terms of Service

Max Nighthawk x8 (MX Brown) | CM QFR (MX Blue) | CM QFR (MX Clear) | RK-9000 (MX Red) | Model M 1391401 | Model M SSK 1370475 | CM Novatouch | G80-8113 (MX Clear) | 60% (85g MX Blue) | Whitefox Aria (MX Clear) | CL-LX (MX Clear) | Mira SE (MX Clear)
Avatar by ashdenej

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #684 on: Fri, 03 April 2015, 01:48:48 »
Might be something silly like a mis-configured DNS in your router or something.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #685 on: Sun, 05 April 2015, 13:36:39 »
Just browsing geekhack....




All seems normal...

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #686 on: Sun, 05 April 2015, 15:06:32 »
Why is posting so ****ing difficult on this website


Offline noisyturtle

  • * Exalted Elder
  • Posts: 5636
  • comfortably numb
Re: Bug Reports
« Reply #687 on: Wed, 08 April 2015, 00:31:10 »
I think I finally fixed it. There was some spyware masquerading as Windows .dll rootkit files that wasn't detectable by my antivirus until just recently. I hate knowing I was operating with that **** in my system for over 2 weeks. Ugh, I feel violated.

Offline byker

  • Literally Canada
  • ** Moderator Emeritus
  • Posts: 3136
  • Location: Gone fishin
Re: Bug Reports
« Reply #688 on: Wed, 08 April 2015, 01:45:57 »
I think I finally fixed it. There was some spyware masquerading as Windows .dll rootkit files that wasn't detectable by my antivirus until just recently. I hate knowing I was operating with that **** in my system for over 2 weeks. Ugh, I feel violated.


Good to hear you got it fixed man!

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #689 on: Wed, 08 April 2015, 05:51:29 »
I think I finally fixed it. There was some spyware masquerading as Windows .dll rootkit files that wasn't detectable by my antivirus until just recently. I hate knowing I was operating with that **** in my system for over 2 weeks. Ugh, I feel violated.

Congratulations :)
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline swill

  • * Elevated Elder
  • Posts: 3359
  • Location: Canada eh
  • builder & enabler
    • swillkb.com
Re: Bug Reports
« Reply #690 on: Wed, 22 April 2015, 20:36:28 »
Is the tapatalk software on the server at the latest version?  Since recent changes to tapatalk it had been almost unusable (as can be judged by my absence). The main issue is that the 'unread' section does not populate at all anymore.

Anyone fixed this issue with tapatalk?

Offline azhdar

  • Praise the AZERTY god
  • Posts: 2373
  • Location: France
  • 65% Enlighted
Re: Bug Reports
« Reply #691 on: Thu, 23 April 2015, 01:43:13 »
Sometimes when you respond by quoting, you arrive into the quoted part, it seems to happen to a lot of people lately.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: Į\(į_o)/Į
  • because reasons.......
Re: Bug Reports
« Reply #692 on: Fri, 01 May 2015, 11:25:35 »
Sometimes when you respond by quoting, you arrive into the quoted part, it seems to happen to a lot of people lately.

You mean like this?


I think its a problem with quote tags accidentally being deleted when replying, and/or just typing inside the quotes as I did above.

Offline wlhlm

  • Posts: 700
  • Location: Dresden, Germany
  • ~
    • Twitter
Re: Bug Reports
« Reply #693 on: Mon, 11 May 2015, 17:52:06 »
Hi,

I'm having trouble with smilies randomly not rendering for my posts even though I have "Don't use smileys" unticked.

Examples:
https://geekhack.org/index.php?topic=70769.msg1743334#msg1743334
https://geekhack.org/index.php?topic=33130.msg1743321#msg1743321

Other posts work fine without me having changed any setting :confused:
https://geekhack.org/index.php?topic=70769.msg1741364#msg1741364

(For this post everything works as expected...)

Offline trizkut

  • * Global Moderator
  • Posts: 1200
  • Location: MA
Re: Bug Reports
« Reply #694 on: Mon, 11 May 2015, 18:06:44 »
Hi,

I'm having trouble with smilies randomly not rendering for my posts even though I have "Don't use smileys" unticked.

Examples:
https://geekhack.org/index.php?topic=70769.msg1743334#msg1743334
https://geekhack.org/index.php?topic=33130.msg1743321#msg1743321

Other posts work fine without me having changed any setting :confused:
https://geekhack.org/index.php?topic=70769.msg1741364#msg1741364

(For this post everything works as expected...)

If you quote something (or quote a quote of a quote etc.) that has a picture, smileys don't work.  To get around this, I usually just right click the smiley and go to "copy image URL" and embed it using [img] tags.


Offline wlhlm

  • Posts: 700
  • Location: Dresden, Germany
  • ~
    • Twitter
Re: Bug Reports
« Reply #695 on: Mon, 11 May 2015, 18:13:23 »
Hi,

I'm having trouble with smilies randomly not rendering for my posts even though I have "Don't use smileys" unticked.

Examples:
https://geekhack.org/index.php?topic=70769.msg1743334#msg1743334
https://geekhack.org/index.php?topic=33130.msg1743321#msg1743321

Other posts work fine without me having changed any setting :confused:
https://geekhack.org/index.php?topic=70769.msg1741364#msg1741364

(For this post everything works as expected...)

If you quote something (or quote a quote of a quote etc.) that has a picture, smileys don't work.  To get around this, I usually just right click the smiley and go to "copy image URL" and embed it using [img] tags.
Thanks!

What a weird bug! Sometimes it appears like a wonder that this forum software works at all. :rolleyes:

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #696 on: Mon, 11 May 2015, 18:18:43 »
What a weird bug! Sometimes it appears like a wonder that this forum software works at all. :rolleyes:

;D  You're gonna make the hamsters feel bad!

Offline absyrd

  • CPT HYPE PADAWAN
  • Posts: 3071
  • Location: Philly Burbs
  • HHKB4LYFE
Re: Bug Reports
« Reply #697 on: Mon, 18 May 2015, 11:06:43 »
I'm trying to quote someone and am getting a "LOADING..." bar stuck at the top of my page in firefox. Tried several times since 6am.

EDIT: same with IE

And it was this post I was trying to quote:

https://geekhack.org/index.php?topic=33088.msg1749327#msg1749327
« Last Edit: Mon, 18 May 2015, 11:11:37 by absyrd »
My wife I a also push her button . But now she have her button push by a different men. So I buy a keyboard a mechanicale, she a reliable like a Fiat.

Offline byker

  • Literally Canada
  • ** Moderator Emeritus
  • Posts: 3136
  • Location: Gone fishin
Re: Bug Reports
« Reply #698 on: Mon, 18 May 2015, 12:42:28 »
I'm trying to quote someone and am getting a "LOADING..." bar stuck at the top of my page in firefox. Tried several times since 6am.

EDIT: same with IE

And it was this post I was trying to quote:

https://geekhack.org/index.php?topic=33088.msg1749327#msg1749327


I can quote that post in chrome. (if that helps)

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #699 on: Mon, 18 May 2015, 15:15:12 »
I'm trying to quote someone and am getting a "LOADING..." bar stuck at the top of my page in firefox. Tried several times since 6am.

EDIT: same with IE

And it was this post I was trying to quote:

https://geekhack.org/index.php?topic=33088.msg1749327#msg1749327

I cannot quote that post either, using Chrome on Mac.

There are some users whose posts generally cannot be quoted at all, and other posts that cannot be quoted at random.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ