Author Topic: Bug Reports  (Read 330154 times)

0 Members and 2 Guests are viewing this topic.

Offline Mekberg

  • Posts: 35
Re: Bug Reports
« Reply #1050 on: Tue, 16 July 2019, 07:19:23 »
I have a watched thread that I cannot unwatch. There is simply no action available to do so, where it would otherwise be on other threads. Could be because the thread is locked?

This thread: https://geekhack.org/index.php?topic=98238.0;topicseen

Offline Signature

  • master of puppers
  • * Marketplace Moderator
  • Posts: 1595
  • Less morose and more present
Re: Bug Reports
« Reply #1051 on: Tue, 16 July 2019, 07:38:03 »
I have a watched thread that I cannot unwatch. There is simply no action available to do so, where it would otherwise be on other threads. Could be because the thread is locked?

This thread: https://geekhack.org/index.php?topic=98238.0;topicseen
Follow my guide here: https://geekhack.org/index.php?topic=101528.msg2785011#msg2785011

Offline thickle

  • Posts: 1
Re: Bug Reports
« Reply #1052 on: Sat, 05 October 2019, 02:49:43 »
Not sure if it's a bug specifically, but I've noticed a number of times while viewing the site that one or more of my CPUs is maxed out and Firefox appeared to be the primary culprit.  I've also noticed images taking quite a while to finish loading, which even with a few dozen images for a given IC/GB thread shouldn't take more than a second or two with my 100GB connection.  Most recently, I only had geekhack and two other already loaded pages open, so I can't imagine it was a load issue.  I haven't seen this happen with any other site. 

Is there anything to the way the site is coded that would cause this or possibly something else unique about how GH interacts with FF? 


Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21048
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #1053 on: Sun, 06 October 2019, 21:05:16 »
Not sure if it's a bug specifically, but I've noticed a number of times while viewing the site that one or more of my CPUs is maxed out and Firefox appeared to be the primary culprit.  I've also noticed images taking quite a while to finish loading, which even with a few dozen images for a given IC/GB thread shouldn't take more than a second or two with my 100GB connection.  Most recently, I only had geekhack and two other already loaded pages open, so I can't imagine it was a load issue.  I haven't seen this happen with any other site. 

Is there anything to the way the site is coded that would cause this or possibly something else unique about how GH interacts with FF? 

FWIW I use Firefox all the time to surf GH and have not noticed any behaviour such as you describe.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But thatís incorrect. Itís in HHKBís slogan, but when Americaís cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ