Author Topic: Bug Reports  (Read 367263 times)

0 Members and 1 Guest are viewing this topic.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #300 on: Mon, 29 July 2013, 15:13:39 »
I'm just wondering why sometimes smillies work and sometimes they don't.  :thumb:

And what happened to the 'thumbs up' guy?  :(

I also see the text instead of the smilies sometimes, but not sufficiently often to especially notice it.  It probably happens as much when I make a new post as when reviewing someone else's post.

Like this post: http://geekhack.org/index.php?topic=33167.msg977990#msg977990

All I see is colon eek colon twice - no icon.

In Firefox, Chrome and Safari under Win 7.
« Last Edit: Mon, 29 July 2013, 19:41:19 by rowdy »
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline Photoelectric

  • * Administrator
  • Posts: 6764
Re: Bug Reports
« Reply #301 on: Tue, 30 July 2013, 08:21:28 »
I'm now seeing this smiley as a green vendor star:  :D
And this one looks like a KeyPop novelty keycap in green with a white chicobo:   :eek:
This one's a blank rectangle:   :thumb:
- Keyboards: LZ-GH (Jailhouse Blues)M65-a, MIRA SE, E8-V1, MOON TKL, CA66
- Keyboard Case Painting Tips -
- Join Mechanical Keyboards photography group on Flickr -

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #302 on: Tue, 30 July 2013, 08:23:41 »
I'm now seeing this smiley as a green vendor star:  :D
And this one looks like a KeyPop novelty keycap in green with a white chicobo:   :eek:
This one's a blank rectangle:   :thumb:

I think the paint is finally getting to you.

Offline Photoelectric

  • * Administrator
  • Posts: 6764
Re: Bug Reports
« Reply #303 on: Tue, 30 July 2013, 08:26:50 »
I'll take a screenshot when Im off my iPad.  But you are probably partially right about the paint.  Also soldering fumes :)
edit: neat, they look fine on my computer screen, but totally messed up on the ipad.  I'll post my screenshot from Safari.

29825-0
« Last Edit: Tue, 30 July 2013, 08:32:14 by Photoelectric »
- Keyboards: LZ-GH (Jailhouse Blues)M65-a, MIRA SE, E8-V1, MOON TKL, CA66
- Keyboard Case Painting Tips -
- Join Mechanical Keyboards photography group on Flickr -

Offline rknize

  • * Administrator
  • Posts: 1719
  • Location: Chicago
    • metaruss
Re: Bug Reports
« Reply #304 on: Tue, 30 July 2013, 10:36:50 »
It looks like your browser cache is screwed-up.
Russ

Offline oTurtlez

  • DAT ZACKATTACK
  • Posts: 586
  • Location: Rhode Island
  • Fo' Realforce
Re: Bug Reports
« Reply #305 on: Tue, 30 July 2013, 10:46:39 »
Not sure if anyone's posted about it, or if it's even a bug really, but in Spy, the times don't update with the posts. Unless you refresh it consistently will update to "0 minutes ago".
TOO BAD FOR YOU

              Phantom 62g MX Whites    

Offline rknize

  • * Administrator
  • Posts: 1719
  • Location: Chicago
    • metaruss
Re: Bug Reports
« Reply #306 on: Tue, 30 July 2013, 10:58:47 »
Yes, that has been a shortcoming of the current Spy since the beginning.  A replacement is in the works.
Russ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #307 on: Tue, 30 July 2013, 10:59:27 »
Yes, that has been a shortcoming of the current Spy since the beginning.  A replacement is in the works.

SUPER SPY :eek:

Offline smknjoe

  • Posts: 862
  • Location: Tejas
  • I like tactile, clicky, switches.
Re: Bug Reports
« Reply #308 on: Tue, 30 July 2013, 11:06:22 »
When I click on the "last post icon" on the forum Spy page I get redirected to some random spot in the thread half of the time. The other half of the time I am redirected to the last post, correctly.
SSKs for everyone!

Offline oTurtlez

  • DAT ZACKATTACK
  • Posts: 586
  • Location: Rhode Island
  • Fo' Realforce
Re: Bug Reports
« Reply #309 on: Tue, 30 July 2013, 11:08:16 »
Yeah, if it could bring you to the physically last post posted that'd be preferable. As of now it takes me to the OP.
TOO BAD FOR YOU

              Phantom 62g MX Whites    

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #310 on: Tue, 30 July 2013, 11:12:58 »
When I click on the "last post icon" on the forum Spy page I get redirected to some random spot in the thread half of the time. The other half of the time I am redirected to the last post, correctly.

Is it taking you to the last place you read the thread from perhaps?

Offline Tym

  • [CTRL]ALT
  • * Maker
  • Posts: 1582
  • Location: England
Re: Bug Reports
« Reply #311 on: Tue, 30 July 2013, 11:15:26 »
It takes you to the latest post you've not seen. So if you have not read a thread it will take you the OP.
unless they have some unforeseeable downside (like they're actually made of cream cheese cunningly disguised as ABS)


Offline smknjoe

  • Posts: 862
  • Location: Tejas
  • I like tactile, clicky, switches.
Re: Bug Reports
« Reply #312 on: Tue, 30 July 2013, 11:17:41 »
It takes you to the latest post you've not seen. So if you have not read a thread it will take you the OP.

Oh. Well, then it should say "last unread post." ;) Thanks!
SSKs for everyone!

Offline oTurtlez

  • DAT ZACKATTACK
  • Posts: 586
  • Location: Rhode Island
  • Fo' Realforce
Re: Bug Reports
« Reply #313 on: Tue, 30 July 2013, 11:18:45 »
It takes you to the latest post you've not seen. So if you have not read a thread it will take you the OP.

Every time I click on this thread in Spy it takes me to the OP, so I might be doing something wrong :))

EDIT: I did NOT see that little button to the left lol. I've been just clicking the thread link. Make the button bigger :p
« Last Edit: Tue, 30 July 2013, 11:21:13 by oTurtlez »
TOO BAD FOR YOU

              Phantom 62g MX Whites    

Offline Photekq

  • wheat flour zone
  • Posts: 4694
  • Location: North Wales/Loughborough, UK
  • sorry if i was ever an ******* to you
Re: Bug Reports
« Reply #314 on: Thu, 01 August 2013, 07:06:45 »
I sometimes find smileys don't appear. In particular the laughing fact and the thumbs up.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #315 on: Thu, 01 August 2013, 07:12:02 »
I sometimes find smileys don't appear. In particular the laughing fact and the thumbs up.

I'm just wondering why sometimes smillies work and sometimes they don't.  :thumb:

And what happened to the 'thumbs up' guy?  :(

;)

Offline korrelate

  • Posts: 405
  • Location: Virginia
  • iubeo stultum esse libenter
Re: Bug Reports
« Reply #316 on: Wed, 07 August 2013, 15:31:30 »
Just noticed that I can un-watch just about every kind of thread except a thread that's been locked by the thread creator. I don't know if this is a bug or a feature, but I definitely ran into this problem with a WTS thread created by user "Amble."

I tried marking it unread, and then reading it again, etc. I tried many different things, but the only thing that worked was a workaround suggested by user "Soarer," where he told me to copy the thread link and edit the location of the link so that the action listed in the link was replaced with the "action=unwatch;" string. That worked like a charm.


Cheers,

K
All keysets ought to have blank "Windows" and "Menu" keys.



Custom Filco MJ2: Krytox-ed Switches + "Green" LEDs
RIP Leopold: You served me well.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #317 on: Thu, 08 August 2013, 07:23:27 »
So it seems like some of the emoticon issues are related to quoting. I just replied to a thread and if I have the quote properly setup the smiley faces don't show, but if I break the quote they do show up.....not sure if coincidence or cause....

Seems it may be the [more ] tag added when quoting a post with an image...[/more]
« Last Edit: Thu, 08 August 2013, 08:11:11 by SpAmRaY »

Offline rknize

  • * Administrator
  • Posts: 1719
  • Location: Chicago
    • metaruss
Re: Bug Reports
« Reply #318 on: Thu, 08 August 2013, 10:56:14 »
Thanks, I'll add this to the bug list.  Work has been rough lately, so my GH-hacking time (meta GH?) has been limited.
Russ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #319 on: Thu, 08 August 2013, 10:56:48 »
Thanks, I'll add this to the bug list.  Work has been rough lately, so my GH-hacking time (meta GH?) has been limited.

No worries!!! I debug for free :P

Offline Leslieann

  • * Elevated Elder
  • Posts: 2602
Re: Bug Reports
« Reply #320 on: Sat, 24 August 2013, 21:34:25 »
Not sure if it has been mentioned, but when you verify your account (or change your email), the verification page is the old style look.

Not a real issue, but jarring going from white to orange and black, then you log in, and back to white.
Filco MJ2 L.E. w/Vortex case, hand milled case, custom feet, custom paint, Klaxxon key caps, lubed and o-ringed Jailhouse Blues made from vintage Cherry MX Blues, HID Liberator, stainless steel universal plate, 3d printed adapters, removable cord, sound dampened. Winkey blockoff plate | Magicforce 68 w/Outemu Blues |KBT Race S L.E. w/Ergo-Clears, custom WASD keyset | Das Pro w/browns (Costar model) | IBM Model M (x2)

Offline rknize

  • * Administrator
  • Posts: 1719
  • Location: Chicago
    • metaruss
Re: Bug Reports
« Reply #321 on: Sat, 24 August 2013, 23:20:50 »
That's because it falls back to the default theme when you are logged out (default is Nostalgia now).
Russ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #322 on: Tue, 27 August 2013, 07:29:08 »
Did something change with PM storage?

I get this message now

33253-0

Offline rknize

  • * Administrator
  • Posts: 1719
  • Location: Chicago
    • metaruss
Re: Bug Reports
« Reply #323 on: Tue, 27 August 2013, 14:23:15 »
There was a DB change that came with 2.0.5.  We don't impose any limits, though.
Russ

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #324 on: Wed, 28 August 2013, 06:09:33 »
Did something change with PM storage?

I get this message now

(Attachment Link)

You trying to crash the system by getting more PMs than posts? ;) :))
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline macguy80

  • Posts: 329
Re: Bug Reports
« Reply #325 on: Sun, 01 September 2013, 21:53:56 »
Hi,

Today, I can't seem to navigate to www.geekhack.org. It times out, so I figured there was an outage. However, just plain geekhack.org, without www, works fine :)

Thanks!

Offline The_Ed

  • Posts: 1350
  • Location: MN - USA
  • Asperger's... SQUIRREL! I'm Anal Retentive *****!
Re: Bug Reports
« Reply #326 on: Sun, 01 September 2013, 22:06:20 »
Hi,

Today, I can't seem to navigate to www.geekhack.org. It times out, so I figured there was an outage. However, just plain geekhack.org, without www, works fine :)

Thanks!

That's very interesting, I can confirm that the www times out for me as well.
Reaper "frelled" me... Twice... Did he "frell" you too?... *brohug*
I'm camping for a week, and moving twice in a month. I'll get back to you when I can (If I don't then just send me another PM).
R.I.P.ster

Offline macguy80

  • Posts: 329
Re: Bug Reports
« Reply #327 on: Sun, 01 September 2013, 22:14:13 »
That's very interesting, I can confirm that the www times out for me as well.

Glad I'm not alone! :) Also glad GH isn't actually down, though it's hard on the muscle memory to leave off the www. :)

Offline The_Ed

  • Posts: 1350
  • Location: MN - USA
  • Asperger's... SQUIRREL! I'm Anal Retentive *****!
Re: Bug Reports
« Reply #328 on: Sun, 01 September 2013, 22:23:59 »
Chrome seems to always leave off the http://www., what browser are you using?
Reaper "frelled" me... Twice... Did he "frell" you too?... *brohug*
I'm camping for a week, and moving twice in a month. I'll get back to you when I can (If I don't then just send me another PM).
R.I.P.ster

Offline macguy80

  • Posts: 329
Re: Bug Reports
« Reply #329 on: Sun, 01 September 2013, 22:29:19 »
Firefox 23.0.1, but that isn't a recent change.

Yes, typing www.geekhack.org used to redirect to geekhack.org, it would seem, but now, it just times out instead of redirecting.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #330 on: Tue, 03 September 2013, 23:52:03 »
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline terrpn

  • Alpha Geezer
  • * Exquisite Elder
  • Posts: 986
  • Location: MD/VA
  • - Buy Vintage -
Re: Bug Reports
« Reply #331 on: Thu, 05 September 2013, 17:30:03 »
i've noticed that not all of my posts are being counted............?

posted a couple times today and see my number hasn't changed?

has anyone else had the same thing happen :-\
More

Luga G80-1865/MX Reds + Dolch G80-1813/MX Blues + G80-3700HQAUS + DK9008G2 Pro/MX Browns Thick PBT + DK9008G2 Pro/MX Clears Thick PBT +  QFR TKL/Ghetto Greens + Cherry G80-1800/MX Blues + IBM Model M SSK Bolt Modded + IBM Model M + IBM Model F + IBM AT F + Cherry G80-1000 (HAD)/MX Vintage Blacks + Razer BWU/MX Blues + Leading Edge DC2214/Blue Alps + Compaq MX11800/Browns + Chicony 5181/Monterey Blues + Chicony 5161/MX Black Cherry Clone + Focus 2001/White Alps + Chicony 5191/White Futabas + Olivetti ANK27-101 + Dell (Old Logo) AT101/Black Alps + NMB RT8255C+/Black Space Invaders + Unitek K260/Green Alps + Apple M0116/Orange Alps + AEK II M3501/Cream Alps + AEK M0115/Orange Alps + NEC  APC412/Blue Sliders + NEC APC410/Blue Sliders + Omnikey /White Alps + Wang/Yellow Alps (Omrons) + Laser/White SMK + Fame/Blue Aruz + AEK II M3501/Salmon Alps + Zenith ZKB-2R/Green Alps + Wang 724/Orange Alps + DK1087/Green Alps + Zenith ZKB-2/Yellow Alps + Dell Old Logo AT101/Salmon-Pink Alps + Leading Edge AK1012/White SMK's + Magitronic SK-1030/White (Linear) Futaba's + Packard Bell/White (Clicky) Futaba's + Datacomp DFK101/White  Alps + SGI AT101/Dampened White Alps + NMB AQ6RT-72511/Grey Space Invaders (Hi-Tek) + Datacomp/Blue Alps + Phillips 2812/White Space Invaders (Linear) + Dah Yang K251/Vintage MX Blues + Chicony 5161/DS Caps/Vintage MX Blue + Archie-NMB AQ659ZRT-725/Black Space Invader (Tactile) + IBM Model M 71G4644 (RD) Bolt Modded with Soarers Converter + IBM Model M Silver Label 1390131 + Cherry G80-1501/Vintage MX Clears + Focus FK8000/Linear Futabas + Gateway 2000 Anykey Programmable/Maxi-Switch + Dell GY13PVAT101/Dye Sub Caps/Salmon Alps + Chicony 5161/White Alps + AST K0B101/Slider over RD + Qtronix QX-32H + Everex/NMB RT8255CW+ Black Space Invaders-Split Erase + Tandon/NMB AQ659ZRT-101A/Beige Space Invaders + Cherry G80-11903 MNRUS/MX Blacks + Apple IIGS A9M0330/SMK Whites + WYSE PCE/MX Blacks + Chicony 5160AXT/Clicky Futaba + Cherry G80-0528/Vintage MX Blacks + Dell AT101/Linear (Modded) Black Alps+Topre 55g

Offline Tym

  • [CTRL]ALT
  • * Maker
  • Posts: 1582
  • Location: England
Re: Bug Reports
« Reply #332 on: Thu, 05 September 2013, 17:32:08 »
i've noticed that not all of my posts are being counted............?

posted a couple times today and see my number hasn't changed?

has anyone else had the same thing happen :-\

Certain ares arnt counted; off-topic, new members, classifieds.
unless they have some unforeseeable downside (like they're actually made of cream cheese cunningly disguised as ABS)


Offline terrpn

  • Alpha Geezer
  • * Exquisite Elder
  • Posts: 986
  • Location: MD/VA
  • - Buy Vintage -
Re: Bug Reports
« Reply #333 on: Thu, 05 September 2013, 17:57:37 »
i've noticed that not all of my posts are being counted............?

posted a couple times today and see my number hasn't changed?

has anyone else had the same thing happen :-\

Certain ares arnt counted; off-topic, new members, classifieds.

classifieds............

that's it :))

thanks
More

Luga G80-1865/MX Reds + Dolch G80-1813/MX Blues + G80-3700HQAUS + DK9008G2 Pro/MX Browns Thick PBT + DK9008G2 Pro/MX Clears Thick PBT +  QFR TKL/Ghetto Greens + Cherry G80-1800/MX Blues + IBM Model M SSK Bolt Modded + IBM Model M + IBM Model F + IBM AT F + Cherry G80-1000 (HAD)/MX Vintage Blacks + Razer BWU/MX Blues + Leading Edge DC2214/Blue Alps + Compaq MX11800/Browns + Chicony 5181/Monterey Blues + Chicony 5161/MX Black Cherry Clone + Focus 2001/White Alps + Chicony 5191/White Futabas + Olivetti ANK27-101 + Dell (Old Logo) AT101/Black Alps + NMB RT8255C+/Black Space Invaders + Unitek K260/Green Alps + Apple M0116/Orange Alps + AEK II M3501/Cream Alps + AEK M0115/Orange Alps + NEC  APC412/Blue Sliders + NEC APC410/Blue Sliders + Omnikey /White Alps + Wang/Yellow Alps (Omrons) + Laser/White SMK + Fame/Blue Aruz + AEK II M3501/Salmon Alps + Zenith ZKB-2R/Green Alps + Wang 724/Orange Alps + DK1087/Green Alps + Zenith ZKB-2/Yellow Alps + Dell Old Logo AT101/Salmon-Pink Alps + Leading Edge AK1012/White SMK's + Magitronic SK-1030/White (Linear) Futaba's + Packard Bell/White (Clicky) Futaba's + Datacomp DFK101/White  Alps + SGI AT101/Dampened White Alps + NMB AQ6RT-72511/Grey Space Invaders (Hi-Tek) + Datacomp/Blue Alps + Phillips 2812/White Space Invaders (Linear) + Dah Yang K251/Vintage MX Blues + Chicony 5161/DS Caps/Vintage MX Blue + Archie-NMB AQ659ZRT-725/Black Space Invader (Tactile) + IBM Model M 71G4644 (RD) Bolt Modded with Soarers Converter + IBM Model M Silver Label 1390131 + Cherry G80-1501/Vintage MX Clears + Focus FK8000/Linear Futabas + Gateway 2000 Anykey Programmable/Maxi-Switch + Dell GY13PVAT101/Dye Sub Caps/Salmon Alps + Chicony 5161/White Alps + AST K0B101/Slider over RD + Qtronix QX-32H + Everex/NMB RT8255CW+ Black Space Invaders-Split Erase + Tandon/NMB AQ659ZRT-101A/Beige Space Invaders + Cherry G80-11903 MNRUS/MX Blacks + Apple IIGS A9M0330/SMK Whites + WYSE PCE/MX Blacks + Chicony 5160AXT/Clicky Futaba + Cherry G80-0528/Vintage MX Blacks + Dell AT101/Linear (Modded) Black Alps+Topre 55g

Offline Thimplum

  • * Esteemed Elder
  • Posts: 1101
  • Master of all Ponies
Re: Bug Reports
« Reply #334 on: Fri, 04 October 2013, 12:32:34 »
Quote
:thumb:
:thumb:

Sometimes it only shows the bbcode for the thumb in quotes.
TP4 FOR ADMIN 2013

Offline Thimplum

  • * Esteemed Elder
  • Posts: 1101
  • Master of all Ponies
Re: Bug Reports
« Reply #335 on: Fri, 04 October 2013, 12:33:00 »
Bah, not here!
TP4 FOR ADMIN 2013

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #336 on: Fri, 04 October 2013, 12:50:38 »
Bah, not here!

Mainly happens if your quote contains a photo

Offline CPTBadAss

  • Woke up like this
  • Posts: 14305
  • Location: CT, USA
  • Rich Homie Huang.
Re: Bug Reports
« Reply #337 on: Fri, 11 October 2013, 19:23:30 »
Not sure if this is a bug but I'm going to put this here anyways. So when I use the more/spoiler tags in a post, and I hit preview, the preview's more tag doesn't work :(. Is that a glitch with how those tags work?
Please check out TactileZine.com!

Offline Photoelectric

  • * Administrator
  • Posts: 6764
Re: Bug Reports
« Reply #338 on: Fri, 11 October 2013, 19:25:23 »
I've noticed that too--been like that for a while.  Sometimes it works fine and sometimes it doesn't.  Saving your revision and reloading the page makes the preview work again.
- Keyboards: LZ-GH (Jailhouse Blues)M65-a, MIRA SE, E8-V1, MOON TKL, CA66
- Keyboard Case Painting Tips -
- Join Mechanical Keyboards photography group on Flickr -

Offline Moosecraft

  • HHKB Pro
  • Posts: 734
  • Location: Sweden
Re: Bug Reports
« Reply #339 on: Wed, 20 November 2013, 10:33:37 »
I have been encountering a backspace problem when trying to post, instead of deleting a letter it goes back an entire page. However this exact post worked fine but not the one before..
I am bigfatmc over at other places!

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #340 on: Wed, 20 November 2013, 10:37:39 »
I have been encountering a backspace problem when trying to post, instead of deleting a letter it goes back an entire page. However this exact post worked fine but not the one before..


Some browsers have backspace as a shortcut to go back a page, is that the issue?

My laptop is really bad about doing that.

http://www.mydigitallife.info/disable-or-enable-backspace-as-go-back-page-browsing-function-in-firefox/

Offline Computer-Lab in Basement

  • The needs of the many outweigh the needs of the few.
  • * Elevated Elder
  • Posts: 3021
  • Location: NCC-1701, USS Enterprise
  • Live long and prosper
Re: Bug Reports
« Reply #341 on: Wed, 20 November 2013, 10:39:29 »
I have been encountering a backspace problem when trying to post, instead of deleting a letter it goes back an entire page. However this exact post worked fine but not the one before..


This is a web-browser issue, not a GH issue. Most web browsers use Backspace as a shortcut for the "Back" button. Check your browsers settings to see if you can disable this.

Dammit, Ray beat me to it...
tp thread is tp thread
Sometimes it's like he accidentally makes a thread instead of a google search.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #342 on: Wed, 20 November 2013, 10:41:37 »
I have been encountering a backspace problem when trying to post, instead of deleting a letter it goes back an entire page. However this exact post worked fine but not the one before..


This is a web-browser issue, not a GH issue. Most web browsers use Backspace as a shortcut for the "Back" button. Check your browsers settings to see if you can disable this.

Dammit, Ray beat me to it...

You know what they say, to Ray's make a right or something like that

Offline Moosecraft

  • HHKB Pro
  • Posts: 734
  • Location: Sweden
Re: Bug Reports
« Reply #343 on: Wed, 20 November 2013, 10:41:58 »
Chrome uses it for backspace, but it works fine on other sites and now here aswell and I feel retarded.
I am bigfatmc over at other places!

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #344 on: Wed, 20 November 2013, 10:43:11 »
Chrome uses it for backspace, but it works fine on other sites and now here aswell and I feel retarded.

It's all good!! What really gets me is browser that turn on mouse gestures by default, it's like having a ghost in the machine.

Offline Computer-Lab in Basement

  • The needs of the many outweigh the needs of the few.
  • * Elevated Elder
  • Posts: 3021
  • Location: NCC-1701, USS Enterprise
  • Live long and prosper
Re: Bug Reports
« Reply #345 on: Wed, 20 November 2013, 10:43:36 »
You know what they say, to Ray's make a right or something like that

+1. :thumb:

Chrome uses it for backspace, but it works fine on other sites and now here aswell and I feel retarded.

Don't feel bad. It happens to all of us from time to time.
tp thread is tp thread
Sometimes it's like he accidentally makes a thread instead of a google search.

Offline CPTBadAss

  • Woke up like this
  • Posts: 14305
  • Location: CT, USA
  • Rich Homie Huang.
Re: Bug Reports
« Reply #346 on: Wed, 20 November 2013, 10:46:35 »
Not sure if this is a bug but I'm going to put this here anyways. So when I use the more/spoiler tags in a post, and I hit preview, the preview's more tag doesn't work :(. Is that a glitch with how those tags work?

I've been doing a bit more poking around and found that if you preview your post with the "More" tags in a private message, the tags will work. They won't work in a post preview though.
Please check out TactileZine.com!

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #347 on: Thu, 27 February 2014, 16:00:25 »
Been having a really annoying issue where sometimes threads decide that they don't want to load, and I get a checkerboard as if there's no information there.

It seems to happen most often in off topic, but I don't think that has anything to do with it.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Offline Coff_man

  • Posts: 12
  • Location: Indiana
  • hi.
Re: Bug Reports
« Reply #348 on: Sun, 09 March 2014, 09:00:32 »
Whenever I pm someone and send it, it will just kick me out to a gray page and not say anything. The pms dont show up on my account but they still seem to go through.
-QFR w/ mx Blues
-Ducky 9008 G2 w/ mx Red (dyesub ptb/thin?)
-Choc mini w/ mx Black

Offline CPTBadAss

  • Woke up like this
  • Posts: 14305
  • Location: CT, USA
  • Rich Homie Huang.
Re: Bug Reports
« Reply #349 on: Mon, 24 March 2014, 13:57:12 »
Seems like a lot of the animated smiley faces have been glitchy lately. I feel like :P is the best example. Seems like half the time I use it, it's the text

Code: [Select]
:P

Instead of :P
Please check out TactileZine.com!