Author Topic: Bug Reports  (Read 367265 times)

0 Members and 1 Guest are viewing this topic.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #450 on: Fri, 22 August 2014, 20:44:26 »
I'm trying to post this:

75402-0

And I keep getting this:

75404-1

I can post in other threads (this one, for example), it only seems to be that post that won't go through.

I clicked the "Quote" link on 0100010's post, removed the link to the first image, typed my reply and clicked "Post".

Actually it looks like the replies went through, and I inadvertently created multiple copies of the same post.

But the error consistently appeared.

Edit: Got the same error again trying to post another reply in the same thread.  The reply went through though: http://geekhack.org/index.php?topic=61962.msg1446023#msg1446023

Maybe something wrong with that thread?
« Last Edit: Fri, 22 August 2014, 20:59:47 by rowdy »
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #451 on: Sat, 23 August 2014, 08:11:52 »
^^^ You finally broke the forum rowdy.

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #452 on: Sat, 23 August 2014, 08:35:32 »
Anyone else have their "log me in forever" cookies expire recently?

Offline Smasher816

  • HHKB Master
  • Posts: 538
  • Location: return STATE_MISSOURI;
Re: Bug Reports
« Reply #453 on: Sat, 23 August 2014, 10:27:55 »
Anyone else have their "log me in forever" cookies expire recently?

It happened to me a few weeks ago. But I just re-signed in on all my devices and it has been fine since. I don't think the cookies actually last forever, but it is a long time.

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #454 on: Sat, 23 August 2014, 13:11:48 »
happens to me every few months

i don't really mind it
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Online Zeal

  • Actually the King of Green Tea Kit-Kats
  • * Vendor
  • Posts: 2791
  • Location: BC, Canada
    • Zeal Generation Inc.
Re: Bug Reports
« Reply #455 on: Sat, 23 August 2014, 18:03:54 »
Anyone else have their "log me in forever" cookies expire recently?

I've found that when I accidentally press logout on mobile, it logs out all devices that I'm signed in. Other than that, mine hasn't expired yet. :p
        "Bird have wing, bird will fly. Henry had wings.  Henry now fly." -Sent

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #456 on: Sat, 23 August 2014, 21:13:39 »
oh that might have something to do with it

i do use GH on my phone every now and then
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #457 on: Thu, 28 August 2014, 16:52:51 »
503 error has happened to me twice today
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #458 on: Thu, 28 August 2014, 18:04:39 »
I keep getting "gateway timeout" and cannot post.

No idea if this post will go through.

Edit: although apparently some of the posts are going through.

« Last Edit: Thu, 28 August 2014, 18:07:53 by rowdy »
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5731
  • comfortably numb
Re: Bug Reports
« Reply #459 on: Thu, 28 August 2014, 19:03:51 »
Getting a weird bug today. Just started today, anyway. Whenever I submit a text post the site stalls out and stays on the submit page until the page 504s. But when I reload the page it seems my text posts are being posted right away. Not really affecting my functionality, just an odd annoyance.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #460 on: Thu, 28 August 2014, 19:08:50 »
^^ same here

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #461 on: Thu, 28 August 2014, 19:13:40 »
I've had a few double posts today because of something like that.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #462 on: Thu, 28 August 2014, 20:36:50 »
Been getting 504's all evening  :-X

edit - I even got one trying to make this post
« Last Edit: Thu, 28 August 2014, 20:39:25 by strict »

Realforce EK45 (Silenced)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)
Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)


Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #463 on: Thu, 28 August 2014, 20:41:10 »
I got the same PM 5 times over a 45 minute time period.

Offline Novus

  • Formerly the1onewolf
  • * Exquisite Elder
  • Posts: 1515
  • Mondai nothing~
Re: Bug Reports
« Reply #464 on: Thu, 28 August 2014, 21:53:10 »
Been getting time outs, gateway errors on both my desktop and phone which is leading to inadvertent double and triple posts.
Looks like I'm not the only one with this issue.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #465 on: Thu, 28 August 2014, 21:54:05 »
Its pretty bad at the moment.

Offline CommonCurt

  • One of the cool kids
  • * Esteemed Elder
  • Posts: 4609
  • Location: WPB, FL
  • 🍒 Beige or Bust
    • My Flickr Page
Re: Bug Reports
« Reply #466 on: Thu, 28 August 2014, 21:56:50 »
Getting a weird bug today. Just started today, anyway. Whenever I submit a text post the site stalls out. But when I reload the page it seems my text posts are being posted right away. Not really affecting my functionality, just an odd annoyance.

Been happening to me also.
Some of my Keyboards -->
More
OTD Koala:  lubed 62g Old MX-Blacks   |   LZ-GH V2   |   KMAC2:  lubed 62g Tactile MX-Greys   |   LZ CLS s   |   X60:  lubed 62g Vintage MX-Blacks   |   GON NerD 60:  lubed 62g Old MX-Clears   |   Filco MJ2 (Beige) TKL's:  lubed 62g MX-Clears  &  lubed  62g Vintage MX-Blacks   |   IBM '91 SSK
                                
       
WTB/WTS/WTT ---->
More

Offline Sent

  • Simplistic Serenity
  • * Exquisite Elder
  • Posts: 2140
  • Location: :thinking:
  • ¯\_(ツ)_/¯
Re: Bug Reports
« Reply #467 on: Fri, 29 August 2014, 00:25:07 »
For me, it only gives me the gateway error if it's a long ass thread like Brobot Therapy or any of the threads in the media section.

Offline noisyturtle

  • * Exalted Elder
  • Posts: 5731
  • comfortably numb
Re: Bug Reports
« Reply #468 on: Fri, 29 August 2014, 00:43:52 »
Yep, you'll get a another post every time you hit the submit button during the time out.

Nope nevermind.

Offline paicrai

  • Actually a Jane Austen novel
  • * Destiny Supporter
  • Posts: 472
  • Location: sun stuff
  • mindblank
Re: Bug Reports
« Reply #469 on: Fri, 29 August 2014, 07:15:42 »
wtf is this ****
THE FEMINIST ILLUMINATI

I will literally **** you raw paicrai, I hope you're legal by the time I meet you.
👌👀👌👀👌👀👌👀👌👀 good **** go౦ԁ ****👌 thats ✔ some good👌👌**** right👌👌th 👌 ere👌👌👌 right✔there ✔✔if i do ƽaү so my self 💯  i say so 💯  thats what im talking about right there right there (chorus: ʳᶦᵍʰᵗ ᵗʰᵉʳᵉ) mMMMMᎷМ💯 👌👌 👌НO0ОଠOOOOOОଠଠOoooᵒᵒᵒᵒᵒᵒᵒᵒᵒ👌 👌👌 👌 💯 👌 👀 👀 👀 👌👌Good ****

Offline user 18

  • * Senior Moderator
  • Posts: 2134
  • Location: Ontario, Canada
Re: Bug Reports
« Reply #470 on: Fri, 29 August 2014, 08:38:43 »
I'm also getting 504s, but combined with the post going through.
Please PM me if you are waiting on classifieds approval or have a question about the classifieds rules. | geekhack Terms of Service

Max Nighthawk x8 (MX Brown) | CM QFR (MX Blue) | CM QFR (MX Clear) | RK-9000 (MX Red) | Model M 1391401 | Model M SSK 1370475 | CM Novatouch | G80-8113 (MX Clear) | 60% (85g MX Blue) | Whitefox Aria (MX Clear) | CL-LX (MX Clear) | Mira SE (MX Clear)
Avatar by ashdenej

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #471 on: Fri, 29 August 2014, 10:06:59 »
Fix that nginx config!! :x

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #472 on: Fri, 29 August 2014, 13:29:10 »
It's decreased in frequency for me.

Instead of every post, now it's once ever 2 or 3 posts.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #473 on: Fri, 29 August 2014, 15:05:19 »
Now I'm getting duplicate emails for PM's already received.

Offline katushkin

  • Too Keycool for School
  • * Elevated Elder
  • Posts: 3637
  • Location: Birmingham - Not Alabama
  • The KOTM guy
Re: Bug Reports
« Reply #474 on: Tue, 02 September 2014, 16:07:48 »
When I click on a lot of links, only half of my page loads. If I refresh then it will load a little bit more but then it freezes again.

Might be the same as noisyturtle said.

Only been happening after I've been on for a couple of hours.
Keyboard of the Month - August - Vote

Can we get them to build the Alps ten feet higher and get Cherry to pay for it?
Katushkin's Clearout | Twitter | Steam | Instagram|

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #475 on: Tue, 02 September 2014, 17:21:32 »
When I click on a lot of links, only half of my page loads. If I refresh then it will load a little bit more but then it freezes again.

Might be the same as noisyturtle said.

Only been happening after I've been on for a couple of hours.

Is this links to GH pages, or links to external pages?

If it is external pages, GH doesn't have much (any) control over how they load.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #476 on: Tue, 02 September 2014, 17:29:40 »
I've been having lots of trouble the last hour with getting photos that were uploaded to GH to display. They start to load but hang somewhere between 10% and 50% complete. After a short while they timeout and just display blank outlines. In fact, I haven't been able to get a single photo attachment from GH to load for the last hour. Images from Imgur/Flickr/etc load without issue.

This is how pretty much every attached photo looks (this one is from the Post Your 40% Keyboard thread)



Edit - closed chrome, cleared cache/cookies/etc with ccleaner ... no difference
« Last Edit: Tue, 02 September 2014, 17:37:07 by strict »

Realforce EK45 (Silenced)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)
Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)


Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #477 on: Tue, 02 September 2014, 17:51:28 »
Just that post seems to have problems - other pictures in the same thread load for me.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline CommonCurt

  • One of the cool kids
  • * Esteemed Elder
  • Posts: 4609
  • Location: WPB, FL
  • 🍒 Beige or Bust
    • My Flickr Page
Re: Bug Reports
« Reply #478 on: Tue, 02 September 2014, 18:01:38 »
I've been having lots of trouble the last hour with getting photos that were uploaded to GH to display. They start to load but hang somewhere between 10% and 50% complete. After a short while they timeout and just display blank outlines. In fact, I haven't been able to get a single photo attachment from GH to load for the last hour. Images from Imgur/Flickr/etc load without issue.

This is how pretty much every attached photo looks (this one is from the Post Your 40% Keyboard thread)

Show Image


Edit - closed chrome, cleared cache/cookies/etc with ccleaner ... no difference

That was happening to me last night, but it hasn't happened today so far.
Some of my Keyboards -->
More
OTD Koala:  lubed 62g Old MX-Blacks   |   LZ-GH V2   |   KMAC2:  lubed 62g Tactile MX-Greys   |   LZ CLS s   |   X60:  lubed 62g Vintage MX-Blacks   |   GON NerD 60:  lubed 62g Old MX-Clears   |   Filco MJ2 (Beige) TKL's:  lubed 62g MX-Clears  &  lubed  62g Vintage MX-Blacks   |   IBM '91 SSK
                                
       
WTB/WTS/WTT ---->
More

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #479 on: Tue, 02 September 2014, 18:03:10 »
Just that post seems to have problems - other pictures in the same thread load for me.

It's happening all over the place for me. This one is from the What did you get in the mail today? thread. I could post tons more but I don't think it will help.


Realforce EK45 (Silenced)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)
Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)


Offline CommonCurt

  • One of the cool kids
  • * Esteemed Elder
  • Posts: 4609
  • Location: WPB, FL
  • 🍒 Beige or Bust
    • My Flickr Page
Re: Bug Reports
« Reply #480 on: Tue, 02 September 2014, 18:05:24 »
Just that post seems to have problems - other pictures in the same thread load for me.

It's happening all over the place for me. This one is from the What did you get in the mail today? thread. I could post tons more but I don't think it will help.

Show Image


It was happening to me in multiple threads also.
Some of my Keyboards -->
More
OTD Koala:  lubed 62g Old MX-Blacks   |   LZ-GH V2   |   KMAC2:  lubed 62g Tactile MX-Greys   |   LZ CLS s   |   X60:  lubed 62g Vintage MX-Blacks   |   GON NerD 60:  lubed 62g Old MX-Clears   |   Filco MJ2 (Beige) TKL's:  lubed 62g MX-Clears  &  lubed  62g Vintage MX-Blacks   |   IBM '91 SSK
                                
       
WTB/WTS/WTT ---->
More

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #481 on: Tue, 02 September 2014, 18:47:16 »
Just that post seems to have problems - other pictures in the same thread load for me.

It's happening all over the place for me. This one is from the What did you get in the mail today? thread. I could post tons more but I don't think it will help.

Show Image


That one loads for me.

Each picture is about 910KB in size.

"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline katushkin

  • Too Keycool for School
  • * Elevated Elder
  • Posts: 3637
  • Location: Birmingham - Not Alabama
  • The KOTM guy
Re: Bug Reports
« Reply #482 on: Tue, 02 September 2014, 19:57:32 »
When I click on a lot of links, only half of my page loads. If I refresh then it will load a little bit more but then it freezes again.

Might be the same as noisyturtle said.

Only been happening after I've been on for a couple of hours.

Is this links to GH pages, or links to external pages?

If it is external pages, GH doesn't have much (any) control over how they load.

Nope, just GH. Mostly it happens on threads, but it also happens on the indexes. I have to refresh a page about half a dozen times, sometimes more to get the full thread.

I've had to hit the reply button on this just to see the previous posts because it wouldn't load.
Keyboard of the Month - August - Vote

Can we get them to build the Alps ten feet higher and get Cherry to pay for it?
Katushkin's Clearout | Twitter | Steam | Instagram|

Offline Grim Fandango

  • * Esteemed Elder
  • Posts: 1035
  • Location: The Moon
  • "The living still give me the creeps."
Re: Bug Reports
« Reply #483 on: Wed, 03 September 2014, 01:28:37 »
I have a topic that is a mouse guide. Multiple people have told me now that they can not view it. And for those who can, it is partly cut off and part of the posts are displayed differently from others.

More information here http://geekhack.org/index.php?topic=62406.msg1458420#msg1458420

I am not sure how to address this. It gets a lot of visitors every day and I would like it to be available again as soon as possible.
Mouse Guide 2.0: A list of mice with superior sensors and more.
http://geekhack.org/index.php?topic=56240.0

Offline pfyang

  • Posts: 2
  • Location: Madera, CA
Re: Bug Reports
« Reply #484 on: Wed, 03 September 2014, 04:12:51 »
i can't upload a photo onto my profile because it keeps saying that there is an internal error
xoxo - foua

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #485 on: Wed, 03 September 2014, 06:26:42 »
When I click on a lot of links, only half of my page loads. If I refresh then it will load a little bit more but then it freezes again.

Might be the same as noisyturtle said.

Only been happening after I've been on for a couple of hours.

Also seeing this. Happened on mobile and pc ; post independent. Look at nubb's post in this pic. Also the geekhack side border is another clue

Bahh - getting 500 internal server error when attaching pic. Here's an imgur link : http://i.imgur.com/Gm4PQ3f.png
« Last Edit: Wed, 03 September 2014, 06:32:27 by osi »

Offline pbtforever

  • Posts: 158
Re: Bug Reports
« Reply #486 on: Wed, 03 September 2014, 10:44:35 »
« Last Edit: Wed, 03 September 2014, 10:50:29 by pbtforever »

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11300
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #487 on: Wed, 03 September 2014, 11:38:09 »
I am not having any problems with pictures on my phone or my PC
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Qlavier Ti/Acryl Alice

"Everything is worse, but in a barely perceptible and indefinable way" -dollartacos

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #488 on: Wed, 03 September 2014, 15:18:22 »
When I click on a lot of links, only half of my page loads. If I refresh then it will load a little bit more but then it freezes again.

Might be the same as noisyturtle said.

Only been happening after I've been on for a couple of hours.

Also seeing this. Happened on mobile and pc ; post independent. Look at nubb's post in this pic. Also the geekhack side border is another clue

Bahh - getting 500 internal server error when attaching pic. Here's an imgur link : http://i.imgur.com/Gm4PQ3f.png

Still happening for me. Affected threads :

- loser alert: twerp sells celeb nudes 4 ****coins". [~ 16:00 - 16:15 EST]
- nubbinator's continuing thoughts on Topre [~ 16:40 - 16:50 EST]


- cleared entered browser cache, history, all data
  - no change
- **** Only occurs when I am logged in
  - browsing as anonymous user displays normal functionality. Page loads fine

Current browser is chrome on nexus 7, latest stable. Will confirm later on pc Confirmed! Winderz Sevin and Chrome latest--same thread

- subsequent reloads of the thread are slowly starting to trickle in more and more text

A bottleneck somewhere--possibly db , can't rule out nginx just yet either but on a good note it is serving up the cached instance rather well to the anon users

edit - added addition info, other thread. Apologies about the formatting :/

_______________

Newish error -- could be related

I removed avatar as test for reloading affected threads.
--- Cannot upload new image (mine was 4 kilobytes!)

[ Attachment Invalid Or Does Not Exist ]   --------- http://i.imgur.com/Lx4QIdu.png

ok, I'll stop playing and allow for some log perusal :d ---- Disk space or perms??
« Last Edit: Wed, 03 September 2014, 16:05:42 by osi »

Offline katushkin

  • Too Keycool for School
  • * Elevated Elder
  • Posts: 3637
  • Location: Birmingham - Not Alabama
  • The KOTM guy
Re: Bug Reports
« Reply #489 on: Wed, 03 September 2014, 16:14:31 »
Mine still experiences issues when not logged in. Same errors occur in IE9 and Google Chrome, but not on mobile. Haven't had a chance to check at home yet, so it may just be my ****ty work thin clients.

This is genuinely unuseable. I have to refresh every page at least twice, and long threads I can't see anything past about 15 posts down.

It's probably my work's **** internet, but this is the only time I really go on GH :(
« Last Edit: Wed, 03 September 2014, 17:17:25 by katushkin »
Keyboard of the Month - August - Vote

Can we get them to build the Alps ten feet higher and get Cherry to pay for it?
Katushkin's Clearout | Twitter | Steam | Instagram|

Offline Harrowed

  • Posts: 116
  • Location: Finland
  • My wallet has been hacked
Re: Bug Reports
« Reply #490 on: Thu, 04 September 2014, 04:42:41 »
Mine still experiences issues when not logged in. Same errors occur in IE9 and Google Chrome, but not on mobile. Haven't had a chance to check at home yet, so it may just be my ****ty work thin clients.

This is genuinely unuseable. I have to refresh every page at least twice, and long threads I can't see anything past about 15 posts down.

It's probably my work's **** internet, but this is the only time I really go on GH :(
My internet speed is  100 Mbps and this happens constantly. Happens with my both computers.
      
Ergodox MX Blues | Rosewill RK-9000

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #491 on: Thu, 04 September 2014, 05:28:17 »
I'm finding the occasional thread with a picture that just won't load.  Sometimes I refresh the page a dozen times, and the picture partially loads to a different extent each time.  But eventually the request times out and the picture does not appear.

Occasionally when I refresh the picture does appear.  About 90% of the times it does not.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #492 on: Thu, 04 September 2014, 06:58:20 »
I'm not seeing my symptoms currently - my previous issues seem fixed for now at least! :D
___

Actually just ran into this problem again :

Latest thread : The many faces of Geekhack : http://geekhack.org/index.php?topic=42710.1800

Happens on page 37 but not 38


« Last Edit: Thu, 04 September 2014, 12:33:19 by osi »

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14665
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #493 on: Thu, 04 September 2014, 13:43:10 »
I am getting thread not loading on every other thread I try and read....meh...guess I'll have to resort to actually working.

Offline dgneo

  • Supervillain
  • * Curator
  • Posts: 2060
Re: Bug Reports
« Reply #494 on: Thu, 04 September 2014, 19:10:33 »
I've been having lots of trouble the last hour with getting photos that were uploaded to GH to display. They start to load but hang somewhere between 10% and 50% complete. After a short while they timeout and just display blank outlines. In fact, I haven't been able to get a single photo attachment from GH to load for the last hour. Images from Imgur/Flickr/etc load without issue.

This is how pretty much every attached photo looks (this one is from the Post Your 40% Keyboard thread)

Show Image


Edit - closed chrome, cleared cache/cookies/etc with ccleaner ... no difference

Having the same issue here across multiple PCs in different locations. Definitely not a PC issue.
14KT Gold Slum Computer Wizard

Offline appleonama

  • Trollo en USA
  • * Exquisite Elder
  • Posts: 1326
Re: Bug Reports
« Reply #495 on: Thu, 04 September 2014, 23:10:06 »
page not loading at times on phone or pc

Offline CommonCurt

  • One of the cool kids
  • * Esteemed Elder
  • Posts: 4609
  • Location: WPB, FL
  • 🍒 Beige or Bust
    • My Flickr Page
Re: Bug Reports
« Reply #496 on: Thu, 04 September 2014, 23:20:39 »
I've been having lots of trouble the last hour with getting photos that were uploaded to GH to display. They start to load but hang somewhere between 10% and 50% complete. After a short while they timeout and just display blank outlines. In fact, I haven't been able to get a single photo attachment from GH to load for the last hour. Images from Imgur/Flickr/etc load without issue.

This is how pretty much every attached photo looks (this one is from the Post Your 40% Keyboard thread)

Show Image


Edit - closed chrome, cleared cache/cookies/etc with ccleaner ... no difference

Having the same issue here across multiple PCs in different locations. Definitely not a PC issue.

It's started happening to me again also.
Some of my Keyboards -->
More
OTD Koala:  lubed 62g Old MX-Blacks   |   LZ-GH V2   |   KMAC2:  lubed 62g Tactile MX-Greys   |   LZ CLS s   |   X60:  lubed 62g Vintage MX-Blacks   |   GON NerD 60:  lubed 62g Old MX-Clears   |   Filco MJ2 (Beige) TKL's:  lubed 62g MX-Clears  &  lubed  62g Vintage MX-Blacks   |   IBM '91 SSK
                                
       
WTB/WTS/WTT ---->
More

Offline dustinhxc

  • * Exalted Elder
  • Posts: 6595
  • Location: MN
  • GAF x KK
    • Gray Designs
Re: Bug Reports
« Reply #497 on: Thu, 04 September 2014, 23:47:55 »
I can't load the photos in the leftover duck inventory thread. Artisan thread.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21065
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #498 on: Fri, 05 September 2014, 00:00:17 »
mkawa is aware of the problems.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #499 on: Fri, 05 September 2014, 06:39:12 »
Geekcepshun


[ Attachment Invalid Or Does Not Exist ]


http://i.imgur.com/UlOME08.png
« Last Edit: Fri, 05 September 2014, 06:40:44 by osi »