Author Topic: Bug Reports  (Read 343382 times)

0 Members and 5 Guests are viewing this topic.

Offline FinancialWar

  • Posts: 400
  • Location: Sydney
Re: Bug Reports
« Reply #600 on: Wed, 19 November 2014, 19:23:28 »
Something series wrong with this forum, first tapatalk does not work, second, pages constantly goes dead, it's so discouraging.
Visit the Typing Test and try!

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #601 on: Wed, 19 November 2014, 19:33:11 »
Something series wrong with this forum, first tapatalk does not work, second, pages constantly goes dead, it's so discouraging.

tapatalk works fine for me and pages load completely, there were lots of problems a few weeks ago but so far most everything is working. you may need to logout and back in with tapatalk as SSL on the forum was recently activated.

Offline FinancialWar

  • Posts: 400
  • Location: Sydney
Re: Bug Reports
« Reply #602 on: Wed, 19 November 2014, 21:44:05 »
Are on using iOS? I can't even sign in or anything on Android.
Visit the Typing Test and try!

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #603 on: Wed, 19 November 2014, 21:45:40 »
Are on using iOS? I can't even sign in or anything on Android.
Android here also. I had to remove and add the forum back in tapatalk. Also updated to the newest release.

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11206
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #604 on: Tue, 09 December 2014, 15:49:38 »


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | MIRA SE | TGR Alice | Daily driver: TGR Alice

Everything you have said in the past has been false so I will keep my hope.

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #605 on: Tue, 09 December 2014, 16:07:32 »
Show Image


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.

This is a weird thing caused by some issues on our end.  We are aware and once the proper people are also aware, hopefully it can be fixed.   :thumb:

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11206
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #606 on: Tue, 09 December 2014, 16:58:06 »
Show Image


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.

This is a weird thing caused by some issues on our end.  We are aware and once the proper people are also aware, hopefully it can be fixed.   :thumb:

 :thumb:
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | MIRA SE | TGR Alice | Daily driver: TGR Alice

Everything you have said in the past has been false so I will keep my hope.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #607 on: Tue, 09 December 2014, 17:59:52 »
Show Image


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.

This is a weird thing caused by some issues on our end.  We are aware and once the proper people are also aware, hopefully it can be fixed.   :thumb:

 :thumb:

Why did I read that as :triangle: ?

Your master plan is working!
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #608 on: Thu, 11 December 2014, 13:17:15 »
First search for the day, and I got this:

83943-0
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #609 on: Thu, 11 December 2014, 13:30:15 »
Show Image


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.

Such irony was going to post I got this error earlier this morning when I hadn't even posted anything all day up until then and then I got the error again :facepalm:

Offline Lurch

  • Posts: 1268
  • The only good system is a sound system.
Re: Bug Reports
« Reply #610 on: Thu, 11 December 2014, 13:31:53 »
Show Image


I've pulled this error on my last few posts, I counted to 10 just to make sure after the first one.

Stopped by to report this and it appears it has already been reported.

Go team GH!
Quote from: Flyersfan1
im so glad you've stopped flipping the spacebar

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #611 on: Thu, 11 December 2014, 14:11:58 »
I'm getting the 5 second error when trying to send PM's as well, happened a few times in a row.

Offline Computer-Lab in Basement

  • Holographically Generated
  • * Elevated Elder
  • Posts: 3021
  • Location: Delta Quadrant
  • ༼ノಠل͟ಠ༽ノ ︵ ┻━┻
Re: Bug Reports
« Reply #612 on: Thu, 11 December 2014, 14:22:44 »
I concur with these findings...

NO GH I WILL NOT WAIT FIVE SECONDS.

Ain't nobody got time fo dat.
tp thread is tp thread
Sometimes it's like he accidentally makes a thread instead of a google search.

Offline Lurch

  • Posts: 1268
  • The only good system is a sound system.
Re: Bug Reports
« Reply #613 on: Thu, 11 December 2014, 14:35:52 »
Quote from: Flyersfan1
im so glad you've stopped flipping the spacebar

Offline baldgye

  • Will Smith Disciple
  • Posts: 4781
  • Location: UK
Re: Bug Reports
« Reply #614 on: Fri, 12 December 2014, 08:38:16 »
Am getting this problem too when using on safari mobile!

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11206
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #615 on: Fri, 12 December 2014, 10:46:58 »
I've been testing over the past few days, I get it in chrome (desktop and mobile), Firefox (desktop), and opera (desktop).

So like Hoff said, it's an issue on GH's end.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | MIRA SE | TGR Alice | Daily driver: TGR Alice

Everything you have said in the past has been false so I will keep my hope.

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #616 on: Fri, 12 December 2014, 11:14:53 »
Yeah all of these are caused by the same thing, and it won't matter which device or browser you use.  ;)  Please bear with us as we work to fix it.   :thumb:  And by 'we', I mean iMav et al.

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #617 on: Fri, 12 December 2014, 13:02:39 »
I assume its related to the fact the the GH servers are seeing everyone as coming from the same, non-routable IP; 10.20.30.1.

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline MOZ

  • KING OF THE NEWBIES
  • * Maker
  • Posts: 3982
  • Location: Jo'burg
  • Busy making stuff
Re: Bug Reports
« Reply #618 on: Fri, 12 December 2014, 15:10:16 »
Yeah, I've been getting the issue as well, initially I thought it was me just posting too frequently, but it's not.

Offline Computer-Lab in Basement

  • Holographically Generated
  • * Elevated Elder
  • Posts: 3021
  • Location: Delta Quadrant
  • ༼ノಠل͟ಠ༽ノ ︵ ┻━┻
Re: Bug Reports
« Reply #619 on: Fri, 12 December 2014, 15:15:15 »
I assume its related to the fact the the GH servers are seeing everyone as coming from the same, non-routable IP; 10.20.30.1.

Whoa...

Looks like this started Dec. 9th.
« Last Edit: Fri, 12 December 2014, 15:17:21 by Computer-Lab in Basement »
tp thread is tp thread
Sometimes it's like he accidentally makes a thread instead of a google search.

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11206
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #620 on: Mon, 15 December 2014, 15:01:59 »
Do embedded YouTube videos not work for anyone else?

Using Chrome on a desktop.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | MIRA SE | TGR Alice | Daily driver: TGR Alice

Everything you have said in the past has been false so I will keep my hope.

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #621 on: Mon, 15 December 2014, 15:04:13 »
Do embedded YouTube videos not work for anyone else?

Using Chrome on a desktop.

Its because the YouTube embeds are HTTP and Chrome doesn't want to load insecure content on a secure page by default. If you click the little silver shield in your address bar and tell it load load all content the videos will work.

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline azhdar

  • Praise the AZERTY god
  • Posts: 2373
  • Location: France
  • 65% Enlighted
Re: Bug Reports
« Reply #622 on: Mon, 05 January 2015, 03:10:19 »
I'm still not seing Embed youtube videos on chrome/firefox from differents computers/network .

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #623 on: Mon, 05 January 2015, 03:40:30 »
I'm still not seing Embed youtube videos on chrome/firefox from differents computers/network .

Me either.  I see a large blank space, but nothing else.

It seems that some people can see these embedded videos, and subsequent quotes comment upon them.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #624 on: Mon, 05 January 2015, 07:51:58 »
As a workaround for the youtube issue, assuming you're using Chrome, click on the silver shield icon in the address bar and chose the option to "Load unsafe content". The reason this happens is because GeekHack is HTTPS and the youtube embeds are HTTP.

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline azhdar

  • Praise the AZERTY god
  • Posts: 2373
  • Location: France
  • 65% Enlighted
Re: Bug Reports
« Reply #625 on: Mon, 05 January 2015, 08:01:18 »
As a workaround for the youtube issue, assuming you're using Chrome, click on the silver shield icon in the address bar and chose the option to "Load unsafe content". The reason this happens is because GeekHack is HTTPS and the youtube embeds are HTTP.
Similar option on firefox worked , thanks.

Offline demik

  • Pronounced "demique"
  • Posts: 11159
Re: Bug Reports
« Reply #626 on: Mon, 05 January 2015, 15:37:09 »
exitfire is bugging everybody
Back like cooked crack.

Offline esoomenona

  • Gnillort?
  • Posts: 5323
.
« Reply #627 on: Mon, 05 January 2015, 15:38:20 »
.
« Last Edit: Wed, 19 August 2015, 09:11:10 by esoomenona »

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14661
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #628 on: Thu, 15 January 2015, 09:46:46 »
When trying to post a topic with images and or add images to existing post I'm getting sent to a blank start new thread page.

Offline byker

  • Literally Canada
  • ** Moderator Emeritus
  • Posts: 3136
  • Location: Gone fishin
Re: Bug Reports
« Reply #629 on: Sat, 17 January 2015, 22:58:30 »
I have gotten this bug a couple of times recently. It occurs when I click on an unread thread, if I refresh the page, then the page loads normally.

Offline tbc

  • Posts: 2366
Re: Bug Reports
« Reply #630 on: Sat, 17 January 2015, 23:42:54 »
When trying to post a topic with images and or add images to existing post I'm getting sent to a blank start new thread page.

the second thing happens to me.  are you uploading 7MB or higher images?
ALL zombros wanted:  dead or undead or dead-dead.

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Re: Bug Reports
« Reply #631 on: Fri, 23 January 2015, 14:45:14 »
Notification emails are dragging behind by about 17 hours, have been for a few days.
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #632 on: Fri, 23 January 2015, 22:14:35 »
Notification emails are dragging behind by about 17 hours, have been for a few days.

Probably a side-effect of Clackvent Radnelac and Clack Therapy :))
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Re: Bug Reports
« Reply #633 on: Mon, 26 January 2015, 10:14:23 »
Notification emails are dragging behind by about 17 hours, have been for a few days.

Probably a side-effect of Clackvent Radnelac and Clack Therapy :))

I'm just now getting notifications from posts made three days ago...
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets

Offline rockhawksam

  • Posts: 184
  • Location: Chicago, IL
  • I'm a big dirty **** Hawk
    • tanglingstars.com
Re: Bug Reports
« Reply #634 on: Fri, 30 January 2015, 10:40:27 »
Hey! Not sure if this is a bug, but I was just blocked from accessing the site for about 10 minutes. It would stop me at a page telling me I had been banned and that it was not set to expire. Could it be because I am using a proxy and my IP is changing, or did I do something to deserve a ban? Any help would be appreciated, and sorry if this is the wrong place to post this.

Offline rockhawksam

  • Posts: 184
  • Location: Chicago, IL
  • I'm a big dirty **** Hawk
    • tanglingstars.com
Re: Bug Reports
« Reply #635 on: Fri, 30 January 2015, 10:41:29 »
Hey! Not sure if this is a bug, but I was just blocked from accessing the site for about 10 minutes. It would stop me at a page telling me I had been banned and that it was not set to expire. Could it be because I am using a proxy and my IP is changing, or did I do something to deserve a ban? Any help would be appreciated, and sorry if this is the wrong place to post this.
In fact, the message still appears, and I have to be in an incognito window to get rid of it. So I guess I am still banned!

Offline user 18

  • * Senior Moderator
  • Posts: 2131
  • Location: Ontario, Canada
Re: Bug Reports
« Reply #636 on: Fri, 30 January 2015, 10:46:28 »
See this thread: https://geekhack.org/index.php?topic=57803.0

Using a proxy would do it. If that thread doesn't clear it up, PM me and I'll have one of the admins look into it.
Please PM me if you are waiting on classifieds approval or have a question about the classifieds rules. | geekhack Terms of Service

Max Nighthawk x8 (MX Brown) | CM QFR (MX Blue) | CM QFR (MX Clear) | RK-9000 (MX Red) | Model M 1391401 | Model M SSK 1370475 | CM Novatouch | G80-8113 (MX Clear) | 60% (85g MX Blue) | Whitefox Aria (MX Clear) | CL-LX (MX Clear) | Mira SE (MX Clear)
Avatar by ashdenej

Offline Hzza

  • Posts: 377
  • Location: Windsor, UK
Re: Bug Reports
« Reply #637 on: Mon, 02 February 2015, 02:37:29 »
Notification emails are dragging behind by about 17 hours, have been for a few days.

Probably a side-effect of Clackvent Radnelac and Clack Therapy :))

I'm just now getting notifications from posts made three days ago...

This has been going on for a while now, I've just got email notifications this morning for topics that were updated about 2 days ago (the notification was for this post but I didn't get the email until this morning at 0516).

Offline byker

  • Literally Canada
  • ** Moderator Emeritus
  • Posts: 3136
  • Location: Gone fishin
Re: Bug Reports
« Reply #638 on: Mon, 02 February 2015, 02:41:05 »
Notification emails are dragging behind by about 17 hours, have been for a few days.

Probably a side-effect of Clackvent Radnelac and Clack Therapy :))

I'm just now getting notifications from posts made three days ago...

This has been going on for a while now, I've just got email notifications this morning for topics that were updated about 2 days ago (the notification was for this post but I didn't get the email until this morning at 0516).


it is just due to the Clack sale that is going on, and the amount of emails being sent out. Don't worry too much, it will be over in about a month. If you need notifications, try using tapatalk's feature!

Offline tbc

  • Posts: 2366
Re: Bug Reports
« Reply #639 on: Mon, 02 February 2015, 05:04:22 »
i worry about the forum software.

did the original programmers anticipate a 60 day clackvent sale?

Show Image

« Last Edit: Mon, 02 February 2015, 05:06:48 by tbc »
ALL zombros wanted:  dead or undead or dead-dead.

Offline Lunatique

  • Posts: 285
  • Location: Lincoln, CA
  • Writer, Composer, Artist, Photographer, Gamer
    • Ethereality
Re: Bug Reports
« Reply #640 on: Fri, 06 February 2015, 17:51:39 »
It seems the option to stop getting notification for a thread is broken. There are threads I've been trying to cancel notification over and over (at least a dozen times or more) and it's just not working (such as the "Price check-What's it worth?" thread). I tried to cancel by using the link for unsubscribe from the email notification, and I tried doing it from the thread itself using the "UnWatch" and "UnNotify" buttons, but nothing is working.
My website + Blog: www.ethereality.info

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #641 on: Fri, 06 February 2015, 18:40:59 »
It seems the option to stop getting notification for a thread is broken. There are threads I've been trying to cancel notification over and over (at least a dozen times or more) and it's just not working (such as the "Price check-What's it worth?" thread). I tried to cancel by using the link for unsubscribe from the email notification, and I tried doing it from the thread itself using the "UnWatch" and "UnNotify" buttons, but nothing is working.

I just checked your profile, and you have the option checked to "Turn notification on when you post or reply to a topic".  Maybe that's overriding your choosing to un-notify?  Try changing that setting and see if it helps.  Profile -> Modify Profile -> Notifications -> Check box at top.

Let me know if that does or does not work.   :thumb:

Offline Lunatique

  • Posts: 285
  • Location: Lincoln, CA
  • Writer, Composer, Artist, Photographer, Gamer
    • Ethereality
Re: Bug Reports
« Reply #642 on: Mon, 09 February 2015, 12:54:30 »
I just checked your profile, and you have the option checked to "Turn notification on when you post or reply to a topic".  Maybe that's overriding your choosing to un-notify?  Try changing that setting and see if it helps.  Profile -> Modify Profile -> Notifications -> Check box at top.

Let me know if that does or does not work.   :thumb:

But that is the behavior I do want, for the threads I do want to be updated on. So should I turn notification off in my profile completely and then use each thread's individual "watch" and "notify" buttons? Will that work, or will the profile setting end up overriding again and I don't notifications for threads I do want to be notified about?

And one more thing. I'm constantly getting notifications for posts that are really old, as if the notification system is malfunctioning and keep sending me notifications from weeks ago, even if there have been dozens of new posts since then, or that I've already read all those newer posts. What's going on with that?
« Last Edit: Mon, 09 February 2015, 12:57:13 by Lunatique »
My website + Blog: www.ethereality.info

Offline tbc

  • Posts: 2366
Re: Bug Reports
« Reply #643 on: Mon, 09 February 2015, 14:49:51 »
that's cause of clackvent radnelac i'm told.

it ends on feb 25.

we can probably expect everything to be fine by may or june.  you and i are NOT the only ones with this problem.
ALL zombros wanted:  dead or undead or dead-dead.

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #644 on: Mon, 09 February 2015, 17:02:41 »
I just checked your profile, and you have the option checked to "Turn notification on when you post or reply to a topic".  Maybe that's overriding your choosing to un-notify?  Try changing that setting and see if it helps.  Profile -> Modify Profile -> Notifications -> Check box at top.

Let me know if that does or does not work.   :thumb:

But that is the behavior I do want, for the threads I do want to be updated on. So should I turn notification off in my profile completely and then use each thread's individual "watch" and "notify" buttons? Will that work, or will the profile setting end up overriding again and I don't notifications for threads I do want to be notified about?

I have the setting turned off at the global level (in profile) and just use individual thread settings, with no issues.  I think that the global setting only overrides the thread settings when it's turned on.  If I'm correct about that, then it's a quirk that seems a bit odd.  Or maybe there's a reason/logic I'm missing.  :)  But I'd give it a try and see what happens.  I've been using it this way my whole time here and I always receive the notifications that I should.



And one more thing. I'm constantly getting notifications for posts that are really old, as if the notification system is malfunctioning and keep sending me notifications from weeks ago, even if there have been dozens of new posts since then, or that I've already read all those newer posts. What's going on with that?

tbc is right.  xD  Something on the backend can't handle all the stuff going on with clackvent.   :-X

that's cause of clackvent radnelac i'm told.

it ends on feb 25.

we can probably expect everything to be fine by may or june.  you and i are NOT the only ones with this problem.


Offline HalfSharkAlligator

  • Posts: 76
  • Location: US
Re: Bug Reports
« Reply #645 on: Wed, 11 February 2015, 13:12:05 »

And one more thing. I'm constantly getting notifications for posts that are really old, as if the notification system is malfunctioning and keep sending me notifications from weeks ago, even if there have been dozens of new posts since then, or that I've already read all those newer posts. What's going on with that?

tbc is right.  xD  Something on the backend can't handle all the stuff going on with clackvent.   :-X

that's cause of clackvent radnelac i'm told.

it ends on feb 25.

we can probably expect everything to be fine by may or june.  you and i are NOT the only ones with this problem.

Came here searching for this specifically.  It's a real PITA and causes me to turn off notifications, which results in me visiting GH less.  I don't know how GH is hosted, but maybe they could temporarily spin up another virtual server to handle the notifications or something.

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Re: Bug Reports
« Reply #646 on: Thu, 12 February 2015, 08:58:24 »
Wondering about options here...

Can the outgoing mail queue be dumped to at least reset it to today?

Can everyone's notification be forced to "daily updates only" until end of this month?

Those people watching the clackvent thread want to reply immediately anyway, so by the time they're notified it's too late.

Can you turn off notifications for a particular set of threads regardless of user settings?

Thanks.
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets

Offline HoffmanMyster

  • HOFF, smol MAN OF MYSTERY
  • * Senior Moderator
  • Posts: 10607
  • Location: WI
Re: Bug Reports
« Reply #647 on: Thu, 12 February 2015, 09:20:04 »
Wondering about options here...

1. Can the outgoing mail queue be dumped to at least reset it to today?

2. Can everyone's notification be forced to "daily updates only" until end of this month?

Those people watching the clackvent thread want to reply immediately anyway, so by the time they're notified it's too late.

3. Can you turn off notifications for a particular set of threads regardless of user settings?

Thanks.

Unfortunately, there are currently no built in options to fix this in a way you've suggested.  :(  Long term, I think it would be nice to have any of the three options you've suggested as a way to make things smoother in the future.  Unfortunately, with this Clack sale ending in a week and a half, it will be over before we get something coded to resolve it.  That said, we'll see if there's any way to work something into the system for future site-crippling events such as this.   :))



And one more thing. I'm constantly getting notifications for posts that are really old, as if the notification system is malfunctioning and keep sending me notifications from weeks ago, even if there have been dozens of new posts since then, or that I've already read all those newer posts. What's going on with that?

tbc is right.  xD  Something on the backend can't handle all the stuff going on with clackvent.   :-X

that's cause of clackvent radnelac i'm told.

it ends on feb 25.

we can probably expect everything to be fine by may or june.  you and i are NOT the only ones with this problem.

Came here searching for this specifically.  It's a real PITA and causes me to turn off notifications, which results in me visiting GH less.  I don't know how GH is hosted, but maybe they could temporarily spin up another virtual server to handle the notifications or something.

We all browse GH differently, so maybe this won't give you the answer you're looking for, but have you tried Watching the threads you're interested in?  That feature still functions properly within the scope of the website here (since it doesn't use the email feature), and will show updates to topics you're interested in.  If that doesn't satisfy your needs, let me know what you're looking for (other than emails  :-X - sorry!) and maybe there is a feature that does.   :thumb:   I know this isn't the ideal solution you're looking for, but hopefully we can find something that helps.  :)

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Re: Bug Reports
« Reply #648 on: Mon, 16 February 2015, 11:44:47 »
The delayed notification issue seemed to resolve today.  Whatever was done, thanks!
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets

Offline E TwentyNine

  • Posts: 841
    • Some of My Keyboards
Embedded Youtube Video
« Reply #649 on: Sat, 28 February 2015, 07:52:41 »
Is this supposed to work?:

I'm putting in code like:
Code: [Select]
[youtube]http://youtu.be/mEN6Rry4ekk[/youtube]
And there should be a video here:


But I see nothing but a big vertical space.  Tried on two different browsers, no adblock/noscript, still nada.   Is there some setting I changed?
Daily driver: SSK or Tenkeyless IBM AT
1984 Model M Industrial Prototype ⌨ 1992 Black Oval Industrial SSK ⌨ 1982 5251 Beam Spring ⌨ 89 Key "SSK" ⌨ M13 triplets