Author Topic: Bug Reports  (Read 345407 times)

0 Members and 1 Guest are viewing this topic.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #500 on: Fri, 05 September 2014, 06:49:03 »
Geekcepshun


(Attachment Link)


http://i.imgur.com/UlOME08.png

That's probably someone who go the "gateway timeout" and didn't realise that the post did actually go though.

The duplicates will probably be closed or deleted soon.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #501 on: Fri, 05 September 2014, 07:35:05 »
Geekcepshun


(Attachment Link)


http://i.imgur.com/UlOME08.png

That's probably someone who go the "gateway timeout" and didn't realise that the post did actually go though.

The duplicates will probably be closed or deleted soon.

He only had one post though!

Offline lightsout714

  • * Elevated Elder
  • Posts: 1751
Re: Bug Reports
« Reply #502 on: Fri, 05 September 2014, 21:52:58 »
Can't connect to the site with tapatalk. Guess I'm the only one?

Offline dustinhxc

  • * Exalted Elder
  • Posts: 6583
  • Location: MN
  • GAF x KK
    • Gray Designs
Re: Bug Reports
« Reply #503 on: Sat, 06 September 2014, 02:53:29 »
AHHHHHH Finally.. Havent been able to connect for the past 9 hours!!!!!!!!!!!!!  :confused:

Offline infiniti

  • I <3 KB
  • * Senior Moderator
  • Posts: 2394
  • Location: Thrilla, Manila, Philippines
  • Bob was here
    • PM me and ask for a custom title!
Re: Bug Reports
« Reply #504 on: Sat, 06 September 2014, 03:19:57 »
AHHHHHH Finally.. Havent been able to connect for the past 9 hours!!!!!!!!!!!!!  :confused:

Same here man.

Glad we're back! :cool:

Offline HipsterPunks

  • Gangmember
  • * Maker
  • Posts: 790
  • Location: New Jersey
Re: Bug Reports
« Reply #505 on: Sat, 06 September 2014, 06:38:08 »


Pages arent fully loading on mobile, i have to refresh a bunch of times to get the full page. Also i cant use the quote reply :/ GH has been frustrating all night
Geekhack vigilante squad

Offline absyrd

  • CPT HYPE PADAWAN
  • Posts: 3071
  • Location: Philly Burbs
  • HHKB4LYFE
Re: Bug Reports
« Reply #506 on: Sat, 06 September 2014, 06:59:21 »
Show Image


Pages arent fully loading on mobile, i have to refresh a bunch of times to get the full page. Also i cant use the quote reply :/ GH has been frustrating all night

They weren't loading on my desktop, either, for about 30 mins. Seems to be okay now.
My wife I a also push her button . But now she have her button push by a different men. So I buy a keyboard a mechanicale, she a reliable like a Fiat.

Offline Photekq

  • wheat flour zone
  • Posts: 4687
  • Location: North Wales/Loughborough, UK
  • sorry if i was ever an ******* to you
Re: Bug Reports
« Reply #507 on: Sat, 06 September 2014, 07:02:52 »
Mine sometimes don't load fully on desktop.

Offline CommonCurt

  • One of the cool kids
  • * Esteemed Elder
  • Posts: 4608
  • Location: WPB, FL
  • 🍒 Beige or Bust
    • My Flickr Page
Re: Bug Reports
« Reply #508 on: Sat, 06 September 2014, 07:32:47 »
Mine sometimes don't load fully on desktop.

Same here.
Some of my Keyboards -->
More
OTD Koala:  lubed 62g Old MX-Blacks   |   LZ-GH V2   |   KMAC2:  lubed 62g Tactile MX-Greys   |   LZ CLS s   |   X60:  lubed 62g Vintage MX-Blacks   |   GON NerD 60:  lubed 62g Old MX-Clears   |   Filco MJ2 (Beige) TKL's:  lubed 62g MX-Clears  &  lubed  62g Vintage MX-Blacks   |   IBM '91 SSK
                                
       
WTB/WTS/WTT ---->
More

Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #509 on: Sat, 06 September 2014, 10:10:37 »
Twice I've been unable to post because I was throttled (10 seconds). It had definitely been minutes since my last post :)

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #510 on: Sat, 06 September 2014, 11:38:12 »
Twice I've been unable to post because I was throttled (10 seconds). It had definitely been minutes since my last post :)

Having the same issue, posts separated by easily a couple minutes or more keep giving me a throttled message.

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline dustinhxc

  • * Exalted Elder
  • Posts: 6583
  • Location: MN
  • GAF x KK
    • Gray Designs
Re: Bug Reports
« Reply #511 on: Sat, 06 September 2014, 13:20:40 »
Wth it keeps saying I cannot post because I posted 10 seconds ago.... But I didn't.

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #512 on: Sun, 07 September 2014, 08:17:46 »
Noticed something strange this morning. My IP that shows up in the bottom right corner of the posts intermittently changes from my true, routable public IP (207.255.X.X) to a private, non-routable IP (10.20.30.X) like some part of the GeekHack setup is not passing along my true client ip.

I'm making some assumptions about the GH infrastructure here so it's possible I'm totally off the mark but I wonder if this is related to the throttling issues people have been having. If everyone appears to the GH servers as coming from a small pool of internal NAT/SNAT addresses I could see where the web server(s) could have issues thinking one of those internal addresses is posting to much due to the IP's getting reused. Essentially when another user makes a post less than 10 seconds before I make mine, the server sees the internal NAT IP as having been the poster for both and therefore activating the throttling mechanism. I would assume there's a pool of IP's being used so not every user would have issues every time there was a post less than 10 seconds before, but if the pool is small enough I could see this happening intermittently.

Edit - this post has my true client ip, but pretty much every other post I've made so far this morning has had the same internal 10. address from above.

Edit2 - Another thought just occurred to me. When I was having all the issues with not being able to get photos to completely load that had been uploaded to GH, I noticed chrome would always have the status message "Waiting for available socket" when it was trying to load those photos. Assuming I'm a little wrong above and GH is configured to use one internal NAT IP, I wonder if that photo loading issue was something like ephemeral port exhaustion on that lone NAT IP. Looking through my posts I only ever see one internal IP show up (other than my true public IP) which would lead me to believe there is not a pool of SNAT/NAT addresses in use, unless the the session/user IP mapping is extremely long lived.

Edit3 - Another thought. This issue could also affect the ability to IP ban someone. Two possible scenarios could happen:
- Someone who has been IP banned in the past can now get back in since the forum software only sees the internal NAT IP
- A mod/admin tries to IP ban someone and accidentally bans the internal NAT IP and ends up blocking tons of legitimate traffic

Assuming the forum software handles the banning and not a firewall device ...

Edit4 - Looks like this just started yesterday morning (Sep-6). The earliest post of mine that I can find with the internal IP is from 8:51AM EST on Sep-6.
« Last Edit: Sun, 07 September 2014, 09:21:24 by strict »

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline osi

  • Posts: 964
Re: Bug Reports
« Reply #513 on: Sun, 07 September 2014, 08:48:24 »
Good catch strict. If the backend here is apache - you'll need to use mod_rpaf to forward real client IP addresses to apache. May need something similar for other backends

Offline telegraphist

  • Posts: 54
Re: Bug Reports
« Reply #514 on: Fri, 12 September 2014, 10:52:33 »
I am a new user and this fact may be a reason.
The problem I have is that I can't find all my sent PMs, but one single item I have have sent so far.
I definitely have sent more than one PM, but only one is shown under messages>sent items.
Have I done something wrong with the settings?

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #515 on: Fri, 12 September 2014, 10:55:45 »
I am a new user and this fact may be a reason.
The problem I have is that I can't find all my sent PMs, but one single item I have have sent so far.
I definitely have sent more than one PM, but only one is shown under messages>sent items.
Have I done something wrong with the settings?


You have to check the checkbox to keep sent messages, I think it is NOT on by defaut.
 
 
    geekhack »Profile »Personal Messaging

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #516 on: Fri, 12 September 2014, 16:18:07 »
There's a setting for it, in the personal messaging section of your settings.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline katushkin

  • Too Keycool for School
  • * Elevated Elder
  • Posts: 3623
  • Location: Birmingham - Not Alabama
  • The KOTM guy
Re: Bug Reports
« Reply #517 on: Fri, 12 September 2014, 19:04:16 »
My issue seems to be sorted :D thank you based mods :)
Keyboard of the Month - August - Vote

Can we get them to build the Alps ten feet higher and get Cherry to pay for it?
Katushkin's Clearout | Twitter | Steam | Instagram|

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #518 on: Fri, 12 September 2014, 19:10:34 »
I am a new user and this fact may be a reason.
The problem I have is that I can't find all my sent PMs, but one single item I have have sent so far.
I definitely have sent more than one PM, but only one is shown under messages>sent items.
Have I done something wrong with the settings?


You have to check the checkbox to keep sent messages, I think it is NOT on by defaut.
 
 
    geekhack »Profile »Personal Messaging


And further to this, if you UNselect that option (i.e. do NOT want to save a PM), that setting is remembered for the next PM you send.

The trick is to check the checkbox for every PM you send.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #519 on: Sun, 14 September 2014, 19:16:52 »
Just want to check:

Is anyone at all still getting 504 errors, multiple PMs, or other server issues? They've totally subsided for me as of a few days ago.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline strict

  • TKL Zealot
  • Posts: 1921
  • Location: PA
Re: Bug Reports
« Reply #520 on: Sun, 14 September 2014, 19:30:34 »
Just want to check:

Is anyone at all still getting 504 errors, multiple PMs, or other server issues? They've totally subsided for me as of a few days ago.

It's been smooth sailing for me the last couple days. If the admins are making changes on the backend it definitely seems to be working.  :cool:

Filco MJ2 TKL (Cherry Clears)  |  Phantom 87 (78g Gateron Clears)  |  Phantom 86 (67g Zealios)
Realforce 87UBS (55g)  |  Realforce 87UW (45g)  |  Realforce 87UWS (Variable)


Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #521 on: Sun, 14 September 2014, 20:48:30 »
Just want to check:

Is anyone at all still getting 504 errors, multiple PMs, or other server issues? They've totally subsided for me as of a few days ago.

Everything's been working for me, and performance seems to have improved too.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #522 on: Sun, 14 September 2014, 21:15:31 »
Good to know. Thanks guys!
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline ComradeSniper

  • HHKB Pro
  • * Esteemed Elder
  • Posts: 1086
  • Location: Montana
Re: Bug Reports
« Reply #523 on: Sun, 14 September 2014, 22:44:14 »
Not sure who has the authority to approve threads, otherwise I would PM them, but I've been waiting on approval for a classifieds thread for about 7 hours now and in the meantime I've seen a few new classifieds threads pop up. I imagine it's some glitch but if someone could just check to ensure that it hasn't been overlooked that'd be great.

Edit: Just got approved, thanks.
« Last Edit: Mon, 15 September 2014, 00:55:18 by ComradeSniper »

Offline telegraphist

  • Posts: 54
Re: Bug Reports
« Reply #524 on: Thu, 18 September 2014, 14:37:48 »
I am a new user and this fact may be a reason.
The problem I have is that I can't find all my sent PMs, but one single item I have have sent so far.
I definitely have sent more than one PM, but only one is shown under messages>sent items.
Have I done something wrong with the settings?


You have to check the checkbox to keep sent messages, I think it is NOT on by defaut.
 
 
    geekhack »Profile »Personal Messaging
Thank you for your help, I appreciate this.
Funny thing is that it is checked in Modify Profile>Personal Messaging settings...

Offline taylordcraig

  • Posts: 1044
  • Location: BC, Canada
  • New Keyboard Enthusiast [needs to learn to solder]
Re: Bug Reports
« Reply #525 on: Tue, 23 September 2014, 11:09:39 »
I am a new user and this fact may be a reason.
The problem I have is that I can't find all my sent PMs, but one single item I have have sent so far.
I definitely have sent more than one PM, but only one is shown under messages>sent items.
Have I done something wrong with the settings?


You have to check the checkbox to keep sent messages, I think it is NOT on by defaut.
 
 
    geekhack »Profile »Personal Messaging
Thank you for your help, I appreciate this.
Funny thing is that it is checked in Modify Profile>Personal Messaging settings...

If you unchecked it while writing a message the system broke and remembered you didnt save last time.

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #526 on: Tue, 23 September 2014, 19:29:57 »
You might be aware of this already, and apparently there are other problems at the moment, but the "MARK READ" button in a topic does not always work.  Posts that were unread are still unread after the button is clicked and the page reloads.  This is repeated several times, so I don't think it is a case of someone posting repeatedly in that thread.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline reble

  • Posts: 3
  • Location: I am in Kennewick Wa
    • My web page
Re: Bug Reports
« Reply #527 on: Thu, 25 September 2014, 03:29:59 »
A problem with the verification image on the new post page.  Your sys keeps telling me that I have entered the wrong code.  The image is hard to read.   I can't complete a new post period.   I hope this post goes through.


Steve

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #528 on: Thu, 02 October 2014, 05:52:30 »
I have noticed that the main page does not finish loading much any more.  I tried under Safari (on Mac) and it did finish, but on Chrome it sits there loading forever, with the text "Waiting for t.skimresources.com..." in the status bar.

"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline Vibex

  • Posts: 871
  • Location: NEU, Boston
  • You're all Beautiful Asshats. <3
Re: Bug Reports
« Reply #529 on: Thu, 09 October 2014, 13:32:26 »
I've been trying to post with an image attachment, but instead of posting it redirects me to the new topic page. :blank:

Offline esoomenona

  • Gnillort?
  • Posts: 5323
.
« Reply #530 on: Thu, 09 October 2014, 15:25:37 »
.
« Last Edit: Fri, 04 September 2015, 13:21:01 by esoomenona »

Offline Computer-Lab in Basement

  • Holographically Generated
  • * Elevated Elder
  • Posts: 3021
  • Location: Delta Quadrant
  • ༼ノಠل͟ಠ༽ノ ︵ ┻━┻
Re: Bug Reports
« Reply #531 on: Thu, 09 October 2014, 15:35:54 »
tp thread is tp thread
Sometimes it's like he accidentally makes a thread instead of a google search.

Offline The_Beast

  • * Maker
  • Posts: 3964
  • Location: Wisconsin
  • I like wood ಠ_๏
Re: Bug Reports
« Reply #532 on: Thu, 09 October 2014, 19:46:20 »
Some ******* changed my user title without my permission.


pls fix by getting admins that aren't 12 years old.
Vendor Status: Sadly, not taking any orders/pre-orders at this time

Vendor Quick Links: | Vendor Forum | Hardwood Wrist Rests | Hardwood 60% Cases | Customer Gallery | Giveaway |

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #533 on: Mon, 13 October 2014, 15:35:39 »


Getting this error message every few posts.  ::)

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #534 on: Mon, 13 October 2014, 16:04:49 »
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #535 on: Mon, 13 October 2014, 16:07:36 »
(Attachment Link)

Getting this error message every few posts.  ::)

Me too!

http://geekhack.org/index.php?topic=33106.msg1446005#msg1446005

But not very often these days.

Now that I think of it , I was replying to him as well.....perhaps his username and the database don't get along?

Offline jonathanyu

  • Posts: 1351
  • Location: San Francisco,California
Re: Bug Reports
« Reply #536 on: Mon, 13 October 2014, 16:14:40 »
I am trying to modify my post, and add some attachment in it.  But after I press save, it will transfer me to the page of start a new topic.   :confused:

edit: seems I just can't add two attachment at once, add one attachment and then press save and then add another one seems no problem
« Last Edit: Mon, 13 October 2014, 16:19:29 by jonathanyu »

Offline rowdy

  • HHKB Hapster
  • * Erudite Elder
  • Posts: 21063
  • Location: melbourne.vic.au
  • Missed another sale.
Re: Bug Reports
« Reply #537 on: Mon, 13 October 2014, 17:10:22 »
I am trying to modify my post, and add some attachment in it.  But after I press save, it will transfer me to the page of start a new topic.   :confused:

edit: seems I just can't add two attachment at once, add one attachment and then press save and then add another one seems no problem

I get sent to the new post sometimes.  It seems that happens if there is a network outage or significant delay after posting something.  I've found that more often than not the post has gone through anyway.

As for the images - are they particularly large?  A few people have problems uploading several large images at once, usually due to a slow internet connection.
"Because keyboards are accessories to PC makers, they focus on minimizing the manufacturing costs. But that’s incorrect. It’s in HHKB’s slogan, but when America’s cowboys were in the middle of a trip and their horse died, they would leave the horse there. But even if they were in the middle of a desert, they would take their saddle with them. The horse was a consumable good, but the saddle was an interface that their bodies had gotten used to. In the same vein, PCs are consumable goods, while keyboards are important interfaces." - Eiiti Wada

NEC APC-H4100E | Ducky DK9008 Shine MX blue LED red | Ducky DK9008 Shine MX blue LED green | Link 900243-08 | CM QFR MX black | KeyCool 87 white MX reds | HHKB 2 Pro | Model M 02-Mar-1993 | Model M 29-Nov-1995 | CM Trigger (broken) | CM QFS MX green | Ducky DK9087 Shine 3 TKL Yellow Edition MX black | Lexmark SSK 21-Apr-1994 | IBM SSK 13-Oct-1987 | CODE TKL MX clear | Model M 122 01-Jun-1988

Ị̸͚̯̲́ͤ̃͑̇̑ͯ̊̂͟ͅs̞͚̩͉̝̪̲͗͊ͪ̽̚̚ ̭̦͖͕̑́͌ͬͩ͟t̷̻͔̙̑͟h̹̠̼͋ͤ͋i̤̜̣̦̱̫͈͔̞ͭ͑ͥ̌̔s̬͔͎̍̈ͥͫ̐̾ͣ̔̇͘ͅ ̩̘̼͆̐̕e̞̰͓̲̺̎͐̏ͬ̓̅̾͠͝ͅv̶̰͕̱̞̥̍ͣ̄̕e͕͙͖̬̜͓͎̤̊ͭ͐͝ṇ̰͎̱̤̟̭ͫ͌̌͢͠ͅ ̳̥̦ͮ̐ͤ̎̊ͣ͡͡n̤̜̙̺̪̒͜e̶̻̦̿ͮ̂̀c̝̘̝͖̠̖͐ͨͪ̈̐͌ͩ̀e̷̥͇̋ͦs̢̡̤ͤͤͯ͜s͈̠̉̑͘a̱͕̗͖̳̥̺ͬͦͧ͆̌̑͡r̶̟̖̈͘ỷ̮̦̩͙͔ͫ̾ͬ̔ͬͮ̌?̵̘͇͔͙ͥͪ͞ͅ

Offline Sent

  • Simplistic Serenity
  • * Exquisite Elder
  • Posts: 2140
  • Location: :thinking:
  • ¯\_(ツ)_/¯
Re: Bug Reports
« Reply #538 on: Wed, 22 October 2014, 18:48:42 »
For a while now, whenever I get new PM's, it doesn't actually let me know.  I have to click on the link and go check every single time.  The only thing I did recently was install tapatalk on my phone and I've been checking GH that way.  I'm not sure if that would be causing this issue, though.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #539 on: Wed, 22 October 2014, 18:52:56 »
My tapatalk (android) notifications are working.

Offline Sent

  • Simplistic Serenity
  • * Exquisite Elder
  • Posts: 2140
  • Location: :thinking:
  • ¯\_(ツ)_/¯
Re: Bug Reports
« Reply #540 on: Wed, 22 October 2014, 19:01:31 »
My tapatalk works fine.  It's the forum that isn't.  I never get new notifications for PM's anymore. :(

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #541 on: Wed, 22 October 2014, 19:15:40 »
My tapatalk works fine.  It's the forum that isn't.  I never get new notifications for PM's anymore. :(

Did you check to make sure the setting is still checked?

Sometimes the forum software doesn't work right and forgets which settings users have checked

it's happened to me more than once
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline Sent

  • Simplistic Serenity
  • * Exquisite Elder
  • Posts: 2140
  • Location: :thinking:
  • ¯\_(ツ)_/¯
Re: Bug Reports
« Reply #542 on: Wed, 22 October 2014, 19:17:15 »
Did you check to make sure the setting is still checked?

Sometimes the forum software doesn't work right and forgets which settings users have checked

it's happened to me more than once

Yup, still checked.  It's weird.  It doesn't seem consistent, either.  I just got a notification for one PM and not another. O_o

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #543 on: Wed, 22 October 2014, 19:26:14 »
odd

dunno what's doing it then
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #544 on: Fri, 24 October 2014, 10:30:42 »
My tapatalk (android) notifications are working.

I take it back all my notifications are being delayed now.

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #545 on: Sun, 26 October 2014, 11:34:22 »
MING PLS

QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #546 on: Sun, 26 October 2014, 12:09:01 »
it's fixed now
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline SpAmRaY

  • NOT a Moderator
  • * Certified Spammer
  • Posts: 14664
  • Location: ¯\(°_o)/¯
  • because reasons.......
Re: Bug Reports
« Reply #547 on: Wed, 29 October 2014, 22:52:06 »
Anyone having trouble with PM's being lost?

Offline Puddsy

  • nice
  • * Elated Elder
  • Posts: 11224
  • Location: Campaign Trail
  • "Do you shovel to survive, or survive to shovel?"
Re: Bug Reports
« Reply #548 on: Wed, 29 October 2014, 23:00:21 »
Elaborate please.
QFR | MJ2 TKL | "Bulgogiboard" (Keycon 104) | TGR Alice | Secret TKL?

Everything you have said in the past has been false so I will keep my hope.

Offline Sent

  • Simplistic Serenity
  • * Exquisite Elder
  • Posts: 2140
  • Location: :thinking:
  • ¯\_(ツ)_/¯
Re: Bug Reports
« Reply #549 on: Thu, 30 October 2014, 16:18:18 »
Anyone having trouble with PM's being lost?

That's similar to what was happening to me.  Oddly enough, after I uninstalled tapatalk on my phone, all the problems went away.  Dunno how that works.