Author Topic: After modding, some stabs are sluggish  (Read 1239 times)

0 Members and 1 Guest are viewing this topic.

Offline Volny

  • Thread Starter
  • Posts: 218
After modding, some stabs are sluggish
« on: Tue, 11 May 2021, 10:55:22 »
I just modded my stabs and put them back in. Some are great, but others feel 'gummy' and don't come back up fast enough. I did a bunch of things to them, and I'm not sure which of them went wrong. It's my first time modding a keyboard.

They are cherry plate-mounted stabs. I clipped them, lubed them, bandaid modded them (soft sticker on pcb underneath them) and holee modded them (thin sticker inside stem to cushion the metal wire), and wrapped a very thin strip of tape to one side of the plate mount holes to give them a snugger fit.

Where is the problem likely to come from? I'm guessing it's the holee mod and/or overlubing, but I don't really know.

Thanks.

Offline Faceman76

  • Posts: 138
  • Location: Long Island
Re: After modding, some stabs are sluggish
« Reply #1 on: Tue, 11 May 2021, 11:03:01 »
What lube?

Sent from my SM-G975U using Tapatalk

TKC 1800, Crystal Box Navy, Sprit 100g

Offline Darthbaggins

  • Posts: 476
  • Location: Acworth, GA
  • PC Cannibal
Re: After modding, some stabs are sluggish
« Reply #2 on: Tue, 11 May 2021, 11:06:42 »
^this

 bkrownd:"Those damned rubber chiclet keys are the devil's nipples."   >:D


Offline tp4tissue

  • * Destiny Supporter
  • Posts: 13377
  • Location: Official Geekhack Public Defender..
  • OmniExpert of: Rice, Top-Ramen, Ergodox, n Females
Re: After modding, some stabs are sluggish
« Reply #3 on: Tue, 11 May 2021, 15:18:55 »
take the bandaid off, it's probably too tight.

make sure to clean off the residual glue

Offline Volny

  • Thread Starter
  • Posts: 218
Re: After modding, some stabs are sluggish
« Reply #4 on: Tue, 11 May 2021, 20:15:18 »
G-lube (by Glorious). It doesn't have any viscosity information on it, but I'd describe it as buttery. Once applied, it's not quite as opaque as what I've seen people use in youtube tutorials.

At any rate, am I to infer from the first two posts that overlubing is a possible culprit?

I'll try removing the bandaid. There does seem to be a lot of space between the plate and pcb though. So much so that I briefly considered putting some foam strips in for sound dampening (I didn't bother in the end).
« Last Edit: Tue, 11 May 2021, 20:19:21 by Volny »

Offline Volny

  • Thread Starter
  • Posts: 218
Re: After modding, some stabs are sluggish
« Reply #5 on: Wed, 12 May 2021, 09:22:20 »
It seems to have been the holee mod. It worked OK with my aftermarket stabs (can't remember the brand) but it looks like the cherry stems were too narrow to properly accommodate the little strips.

Taking the strips out removed some of the lube in the process of course, so it may be that over lubing was part of the problem too.